linwenzhi7
非常火狐
非常火狐
  • UID31370
  • 注册日期2009-12-13
  • 最后登录2019-07-29
  • 发帖数921
  • 经验145枚
  • 威望0点
  • 贡献值112点
  • 好评度19点
  • 社区居民
  • 忠实会员
阅读:1231回复:12

Firefox已经给出解决方案【本帖过期】

楼主#
更多 发布于:2019-05-04 17:48
firefox给出的解决办法请移步到这个帖子:https://www.firefox.net.cn/read-118447

最新喜欢:

cqcwcqcw hdd60311hdd603...
linwenzhi7
非常火狐
非常火狐
  • UID31370
  • 注册日期2009-12-13
  • 最后登录2019-07-29
  • 发帖数921
  • 经验145枚
  • 威望0点
  • 贡献值112点
  • 好评度19点
  • 社区居民
  • 忠实会员
1楼#
发布于:2019-05-04 17:53
唯一的缺点有2个。

1、英文界面。
2、配置文件以后会有残留。
linwenzhi7
非常火狐
非常火狐
  • UID31370
  • 注册日期2009-12-13
  • 最后登录2019-07-29
  • 发帖数921
  • 经验145枚
  • 威望0点
  • 贡献值112点
  • 好评度19点
  • 社区居民
  • 忠实会员
2楼#
发布于:2019-05-04 18:47
w153140:直接用dev版,然后在about:config里把xpinstall.signatures.required设为false。
https://bbs.kafan.cn/thread-2148678-1-1.html
回到原帖
dev版 会提示创建新配置,如果不创建不让用。毕竟配置文件比firefox本身重要。f
linwenzhi7
非常火狐
非常火狐
  • UID31370
  • 注册日期2009-12-13
  • 最后登录2019-07-29
  • 发帖数921
  • 经验145枚
  • 威望0点
  • 贡献值112点
  • 好评度19点
  • 社区居民
  • 忠实会员
3楼#
发布于:2019-05-04 19:48
w153140:地址栏输入about:support就有个配置文件夹,这个配置文件夹随便移,什么每夜版 beta版都能兼容(先把新建的配置删除在移)回到原帖
可能是我配置不对,不管了。
linwenzhi7
非常火狐
非常火狐
  • UID31370
  • 注册日期2009-12-13
  • 最后登录2019-07-29
  • 发帖数921
  • 经验145枚
  • 威望0点
  • 贡献值112点
  • 好评度19点
  • 社区居民
  • 忠实会员
4楼#
发布于:2019-05-04 21:17
w153140:每夜版不能移到其他版本上。。。回到原帖
呃 原来每夜版的配置不能用在beta和正式版上?那么开发者版本可以是么?
linwenzhi7
非常火狐
非常火狐
  • UID31370
  • 注册日期2009-12-13
  • 最后登录2019-07-29
  • 发帖数921
  • 经验145枚
  • 威望0点
  • 贡献值112点
  • 好评度19点
  • 社区居民
  • 忠实会员
5楼#
发布于:2019-05-04 23:28
w153140:开发版没限制,所以动配置文件要备份。。。省的出问题回到原帖
嗯哼 谢谢提醒。又学到一招!
游客

返回顶部