xtasy
小狐狸
小狐狸
  • UID47528
  • 注册日期2014-10-12
  • 最后登录2019-05-26
  • 发帖数18
  • 经验26枚
  • 威望0点
  • 贡献值32点
  • 好评度1点
阅读:430回复:6

求助 最近一次更新后每次启动都要“选择用户配置文件”

楼主#
更多 发布于:2019-05-26 18:37
勾选下次启动不询问也没用。而且我只有一个用户配置。
请教怎么解决这个问题,谢谢!
偶尔晴空
小狐狸
小狐狸
  • UID39635
  • 注册日期2013-06-30
  • 最后登录2019-10-22
  • 发帖数40
  • 经验43枚
  • 威望0点
  • 贡献值12点
  • 好评度2点
1楼#
发布于:2019-05-26 19:02
先用“以管理员身份运行”一下,下次再正常启动试试
也有可能这俩文件被设置成只读了
%appdata%\Mozilla\Firefox\installs.ini
%appdata%\Mozilla\Firefox\profiles.ini
xtasy
小狐狸
小狐狸
  • UID47528
  • 注册日期2014-10-12
  • 最后登录2019-05-26
  • 发帖数18
  • 经验26枚
  • 威望0点
  • 贡献值32点
  • 好评度1点
2楼#
发布于:2019-05-26 23:07
偶尔晴空:先用“以管理员身份运行”一下,下次再正常启动试试
也有可能这俩文件被设置成只读了
%appdata%\Mozilla\Firefox\installs.ini
%appdata%\Mozilla\Firefox\profiles.in...
回到原帖
谢谢。以管理员身份运行试了,无效。profiles.ini没有设置成只读。没有installs.ini文件。继续求解
xtasy
小狐狸
小狐狸
  • UID47528
  • 注册日期2014-10-12
  • 最后登录2019-05-26
  • 发帖数18
  • 经验26枚
  • 威望0点
  • 贡献值32点
  • 好评度1点
3楼#
发布于:2019-05-26 23:08
没有人遇到这个问题吗?最近一次更新后我两台电脑的火狐都遇到这个问题
taoww
狐狸大王
狐狸大王
  • UID39284
  • 注册日期2013-03-18
  • 最后登录2019-11-08
  • 发帖数459
  • 经验416枚
  • 威望0点
  • 贡献值98点
  • 好评度72点
4楼#
发布于:2019-05-27 00:54
如果是从某个快捷方式运行的话,检查一下快捷方式的属性,看一下它的目标里加没加-P参数之类的
新垣结衣
小狐狸
小狐狸
  • UID55997
  • 注册日期2017-09-25
  • 最后登录2019-11-16
  • 发帖数87
  • 经验98枚
  • 威望0点
  • 贡献值60点
  • 好评度8点
  • 忠实会员
  • 社区居民
5楼#
发布于:2019-05-27 07:47
qweszxc
千年狐狸
千年狐狸
  • UID39616
  • 注册日期2013-06-24
  • 最后登录2019-06-25
  • 发帖数1018
  • 经验925枚
  • 威望0点
  • 贡献值1008点
  • 好评度67点
  • 社区居民
  • 忠实会员
6楼#
发布于:2019-05-27 11:18
xtasy:没有人遇到这个问题吗?最近一次更新后我两台电脑的火狐都遇到这个问题回到原帖
还有这里的相似的老帖这里有人遇到过的 https://www.firefox.net.cn/read-34467
游客

返回顶部