qdzheng
狐狸大王
狐狸大王
  • UID3128
  • 注册日期2005-02-18
  • 最后登录2010-02-06
  • 发帖数379
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
阅读:3905回复:9

foxyProxy新版升级后有问题啊,大家小心了。

楼主#
更多 发布于:2007-03-26 12:23
如题,呵呵,浪费了我三个小时用来查找原因。
~$ uname -a
Linux arch-lee 2.6.29-ARCH #1 SMP PREEMPT Wed Apr 8 12:47:56 UTC 2009 i686 Mobile Intel(R) Pentium(R) 4 - M CPU 2.00GHz GenuineIntel GNU/Linux
hnstxx
千年狐狸
千年狐狸
  • UID1952
  • 注册日期2005-01-09
  • 最后登录2013-05-14
  • 发帖数4977
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
1楼#
发布于:2007-03-26 12:23
找到什么原因了吗?解决了没有?
能把解决方法发上来共享吗?
谢谢!
MM:你是个外表冷酷,内心却很甜蜜的男人。
qdzheng
狐狸大王
狐狸大王
  • UID3128
  • 注册日期2005-02-18
  • 最后登录2010-02-06
  • 发帖数379
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
2楼#
发布于:2007-03-26 12:23
我没有找到解决方法,只好重新装回2.4.1版。
这算不算解决方案啊?
~$ uname -a
Linux arch-lee 2.6.29-ARCH #1 SMP PREEMPT Wed Apr 8 12:47:56 UTC 2009 i686 Mobile Intel(R) Pentium(R) 4 - M CPU 2.00GHz GenuineIntel GNU/Linux
dangerboy_dx
非常火狐
非常火狐
  • UID9755
  • 注册日期2005-11-12
  • 最后登录2019-05-01
  • 发帖数966
  • 经验104枚
  • 威望0点
  • 贡献值78点
  • 好评度7点
  • 社区居民
3楼#
发布于:2007-03-26 12:23
恩,既然找不到解决方法,那也要说说哪里出错了。
正在用这个,关注下
98118
禁止发言
禁止发言
  • UID75
  • 注册日期2004-11-23
  • 最后登录2018-05-22
  • 发帖数1272
  • 经验-125枚
  • 威望0点
  • 贡献值-350点
  • 好评度-212点
  • 社区居民
  • 忠实会员
4楼#
发布于:2007-03-26 12:23
用户被禁言,该主题自动屏蔽!
firefox_userA
非常火狐
非常火狐
  • UID8049
  • 注册日期2005-08-17
  • 最后登录2019-10-17
  • 发帖数603
  • 经验40枚
  • 威望0点
  • 贡献值8点
  • 好评度2点
5楼#
发布于:2007-03-26 12:23
果然用不了,装回2.4.1
firefox_userA
非常火狐
非常火狐
  • UID8049
  • 注册日期2005-08-17
  • 最后登录2019-10-17
  • 发帖数603
  • 经验40枚
  • 威望0点
  • 贡献值8点
  • 好评度2点
6楼#
发布于:2007-03-26 12:23
hnstxx:找到什么原因了吗?解决了没有?
能把解决方法发上来共享吗?
谢谢!
回到原帖


       
问题基本解决,大家可以尝试按照我的思路去处理:
FoxyProxy选项-选择代理-编辑选中项目-代理服务器细节-手动配置代理服务器-如果当前代理服务器不是Socks代理的话,取消【Socks proxy?】-点击“确定”保存
注意:更改了设置后必须点击【确定】或【OK】,如果没有显示该按钮可以拖动边框使之显示
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-11-21
  • 发帖数18369
  • 经验4721枚
  • 威望5点
  • 贡献值4292点
  • 好评度1063点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
7楼#
发布于:2007-03-26 12:23
什么问题我到现在还不知道 汗!
Firefox More than meets your experience
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-11-21
  • 发帖数18369
  • 经验4721枚
  • 威望5点
  • 贡献值4292点
  • 好评度1063点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
8楼#
发布于:2007-03-26 12:23
新版本解决了此问题,推荐更新
https://addons.mozilla.org/en-US/firefox/addon/2464

Fixes a bug when upgrading from FoxyProxy 2.4.1 which mistakenly checked the "SOCKS proxy?" checkbox for all proxies.
Firefox More than meets your experience
Endif
火狐狸
火狐狸
  • UID5035
  • 注册日期2005-04-12
  • 最后登录2010-12-28
  • 发帖数292
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
9楼#
发布于:2007-03-26 12:23
这些天一直没有用这个
出了问题也不知道
现在升级了应该好了吧...
游客

返回顶部