蓝色的吉他
非常火狐
非常火狐
  • UID11286
  • 注册日期2006-01-24
  • 最后登录2017-03-27
  • 发帖数647
  • 经验17枚
  • 威望0点
  • 贡献值8点
  • 好评度0点
阅读:97717回复:11

非官方版的FIREFOX

楼主#
更多 发布于:2009-01-06 21:38
SSE2的PGO,已经捆绑了本论坛RICKYBOY的汉化包,默认打开两个JIT,关闭扩展兼容性检察
myFox3.2-sse2-pgo-090131.tar.bz2
We may be human,but we're still animals.
pencil
火狐狸
火狐狸
  • UID28403
  • 注册日期2009-03-28
  • 最后登录2015-12-05
  • 发帖数274
  • 经验28枚
  • 威望0点
  • 贡献值18点
  • 好评度0点
  • 社区居民
1楼#
发布于:2009-01-06 21:38
凌川版的firefox是哪里出品的?
凌川版的firefox是哪里出品的?
安全吗?

现在最好的和稳定的第三方开发的firefox有哪些?

谢谢。
蓝色的吉他
非常火狐
非常火狐
  • UID11286
  • 注册日期2006-01-24
  • 最后登录2017-03-27
  • 发帖数647
  • 经验17枚
  • 威望0点
  • 贡献值8点
  • 好评度0点
2楼#
发布于:2009-01-06 21:38
绫川的3.5和3.6,要用tor或在线代理上
http://marilab.hp.infoseek.co.jp/buildfx/
http://marilab.hp.infoseek.co.jp/buildfx/elephant.html
最好的就两个日本人的版本,绫川和TETE009
那是第三方编译,不是第三方开发
We may be human,but we're still animals.
Dennis_Lee
小狐狸
小狐狸
  • UID23422
  • 注册日期2008-03-26
  • 最后登录2013-07-30
  • 发帖数8
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
3楼#
发布于:2009-01-06 21:38
蓝色的吉他:绫川的3.5和3.6,要用tor或在线代理上
http://marilab.hp.infoseek.co.jp/buildfx/
http://marilab.hp.infoseek.co.jp/buildfx/elephant.html
最好的就两个日本人的版本,绫川和TETE009
那是第三方编译,不是第三方开发
回到原帖


绫川的主页最近不需要用代理,可以直接上了。
pencil
火狐狸
火狐狸
  • UID28403
  • 注册日期2009-03-28
  • 最后登录2015-12-05
  • 发帖数274
  • 经验28枚
  • 威望0点
  • 贡献值18点
  • 好评度0点
  • 社区居民
4楼#
发布于:2009-01-06 21:38
蓝色的吉他:绫川的3.5和3.6,要用tor或在线代理上
http://marilab.hp.infoseek.co.jp/buildfx/
http://marilab.hp.infoseek.co.jp/buildfx/elephant.html
最好的就两个日本人的版本,绫川和TETE009
那是第三方编译,不是第三方开发
回到原帖


这两个版本较之官方版,有何优点?
蓝色的吉他
非常火狐
非常火狐
  • UID11286
  • 注册日期2006-01-24
  • 最后登录2017-03-27
  • 发帖数647
  • 经验17枚
  • 威望0点
  • 贡献值8点
  • 好评度0点
5楼#
发布于:2009-01-06 21:38
加个子令集优化所有用CPU的运算都得到提升,整体性能提升10%左右
补丁方面值得一提的make mozlibpixman.dll & multithreading for image scaling(referred to patch of Mr. tete)
打这个补丁可以提升滚动页面的性能(tete自已说的),缺点要依赖VC的一个库文件
We may be human,but we're still animals.
Alpha_Boy
小狐狸
小狐狸
  • UID29841
  • 注册日期2009-07-27
  • 最后登录2012-05-01
  • 发帖数54
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
6楼#
发布于:2009-01-06 21:38
用第三方编译版,可能就无法使用今年2月28日淘宝新出的,针对Firefox的数字证书了,起码苍月版是这样。

不清楚这两个版本对淘宝的npAPI接口的数字证书的兼容性如何,有兴趣的可以去试试。
xxp2277
千年狐狸
千年狐狸
  • UID24388
  • 注册日期2008-05-31
  • 最后登录2019-05-21
  • 发帖数1487
  • 经验100枚
  • 威望0点
  • 贡献值28点
  • 好评度5点
  • 社区居民
7楼#
发布于:2009-01-06 21:38
Alpha_Boy:用第三方编译版,可能就无法使用今年2月28日淘宝新出的,针对Firefox的数字证书了,起码苍月版是这样。

不清楚这两个版本对淘宝的npAPI接口的数字证书的兼容性如何,有兴趣的可以去试试。
回到原帖

挖……  
Alpha_Boy
小狐狸
小狐狸
  • UID29841
  • 注册日期2009-07-27
  • 最后登录2012-05-01
  • 发帖数54
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
8楼#
发布于:2009-01-06 21:38
[基本解决]tete、陵川版能兼容淘宝支付宝的数字证书。

刚刚试验了一下,tete的版本能兼容淘宝支付宝的数字证书。不过,你以前若申请过手机绑定,动态短信口令码验证的话,要先解除这种绑定。

之后去申请数字证书,并且重新和你的手机绑定一次,这样,就没问题了。

建议各位最好进行淘宝实名制认证,我是认证过的,所以,按以上流程做就没出问题。

既然tete能兼容,那我估计,陵川应该也能兼容,毕竟都是编译版,而不是Pale Moon、Orca这样的对原版修改比较大的……修改版?还是MOD版?不知道专业的名词叫什么。
******

我的配置如下:

1、信念论坛精简版XP系统;

2、IE还是6;

3、用的是昨天从深度论坛下载的tete优化版火狐3.6

4、我是先解除了单独的手机动态验证码绑定,再从头安装数字证书,并且在安装的过程中再次绑定的;

5、我用了MyFirefox 2.X最近更新的那个引导器;

6、我用的杀毒软件是微点;

7、我用的广告过滤规则就是这个帖子中发布的那个tete优化版火狐3.6中自带的,脚本、表单什么的如果有的话也没变动

http://bbs.deepin.org/thread-1839279-1-1.html

8、除了和淘宝有关的3个插件,以及wmp插件、Flash插件,以及火狐自带的插件,我没装其它插件。

9、我事先通过了淘宝支付宝的实名验证。

10、我用北京银行的借记卡和支付宝的卡通进行了绑定。
fiag
管理员
管理员
  • UID1188
  • 注册日期2004-12-21
  • 最后登录2018-09-21
  • 发帖数4656
  • 经验657枚
  • 威望0点
  • 贡献值380点
  • 好评度46点
9楼#
发布于:2009-01-06 21:38
最近支付宝的数字证书已经支持非IE浏览器了。包括在Windows系统下的Firefox 3.6以上
http://blog.alipay.com/2261.html

登录支付宝没问题了。

但是淘宝上登录的证书验证还是必须要求IE浏览器。
cqcw
狐狸大王
狐狸大王
  • UID28719
  • 注册日期2009-04-27
  • 最后登录2019-05-18
  • 发帖数319
  • 经验57枚
  • 威望0点
  • 贡献值48点
  • 好评度0点
  • 社区居民
10楼#
发布于:2009-01-06 21:38
jjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjjj
.
.
http://shop33652363.taobao.com 趋势杀毒 微软原版 veritas备份软件              很便宜
.
.
.
舞间道
千年狐狸
千年狐狸
  • UID41
  • 注册日期2004-11-22
  • 最后登录2019-04-02
  • 发帖数1834
  • 经验-152枚
  • 威望0点
  • 贡献值-350点
  • 好评度-179点
  • 社区居民
11楼#
发布于:2009-01-06 21:38
网银啊 网银 还是只有浦发嘛?????
Skype  支持  Linux  |  MacOS  |  Windows  |  Pocket  PC
游客

返回顶部