just4fun
千年狐狸
千年狐狸
  • UID30408
  • 注册日期2009-09-17
  • 最后登录2016-04-28
  • 发帖数1497
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度2点
阅读:10334回复:39

关于3.5之后版本的闪烁问题(已解决)

楼主#
更多 发布于:2009-09-17 21:33
在我这里,从3.5.1开始的现有3个版本,都存在:打开使用一段时间后(不定时,可能一会就出现了,也可能几小时都不出现),突然地,只要把鼠标放在非当前标签页或是文字超链接上,就会不停地闪烁,同时超链接将不支持超级拖拽(超级拖拽由Easy DragToGo实现),让人十分不爽。

起初我怀疑是配置文件用的太久(继承3.0时代的),冗余信息太多所致,后来把配置文件移除了,把FF和所有扩展都重新安装、配置了一遍(大工程啊!),过了一天功夫还是出现这问题。
然后又怀疑是扩展兼容问题,把扩展一批批禁用了来试,还是照闪不误!

后来又想起来,3.5的时候貌似不是这样的。忍不住装回了3.5,还是那些扩展,还是原有的配置信息,大负荷用了这两天,居然真没再闪过!

哎,有人和我一样碰到这问题吗?

解决方法:
1、换用Mouse Gestures Redox。

2、在使用Firegestures基础上,谢谢william1214提供解决方法:
很早前就闪了,我的解决办法是
把标签上的新建标签加上就不闪了。
以前是用脚本把那个加号隐藏了就闪。

根据本人几天下来的试用,去掉新建标签页的那个“+”号确实是罪魁。并且,如果使用Tab Utilities的话,去掉“+”还会导致标签栏闪烁。
所以,如果使用了Tab Utilities或Firegestures时,强烈建议保留新建标签页的那个“+”号。
just4fun
千年狐狸
千年狐狸
  • UID30408
  • 注册日期2009-09-17
  • 最后登录2016-04-28
  • 发帖数1497
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度2点
1楼#
发布于:2009-09-17 21:33
呃,我固定了3.5.3的useragent,所以现在用3.5上论坛还是显示3.5.3
xxp2277
千年狐狸
千年狐狸
  • UID24388
  • 注册日期2008-05-31
  • 最后登录2019-08-20
  • 发帖数1493
  • 经验107枚
  • 威望0点
  • 贡献值32点
  • 好评度5点
  • 社区居民
2楼#
发布于:2009-09-17 21:33
楼上,你怎么固定的?
just4fun
千年狐狸
千年狐狸
  • UID30408
  • 注册日期2009-09-17
  • 最后登录2016-04-28
  • 发帖数1497
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度2点
3楼#
发布于:2009-09-17 21:33
xxp2277:楼上,你怎么固定的?回到原帖

config里新建个general.useragent.override字符串,输入你想要的UA
just4fun
千年狐狸
千年狐狸
  • UID30408
  • 注册日期2009-09-17
  • 最后登录2016-04-28
  • 发帖数1497
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度2点
4楼#
发布于:2009-09-17 21:33
怎么,没人碰到我这问题吗?
xxp2277
千年狐狸
千年狐狸
  • UID24388
  • 注册日期2008-05-31
  • 最后登录2019-08-20
  • 发帖数1493
  • 经验107枚
  • 威望0点
  • 贡献值32点
  • 好评度5点
  • 社区居民
5楼#
发布于:2009-09-17 21:33
有测试页面么?
just4fun
千年狐狸
千年狐狸
  • UID30408
  • 注册日期2009-09-17
  • 最后登录2016-04-28
  • 发帖数1497
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度2点
6楼#
发布于:2009-09-17 21:33
没有特别的测试页面,任何页面都可能发生闪烁。

算了,这边估计是没人知道了。

反正用了这几天3.5都是好好的,以后就这样,3.5.x系列每出一个新版我就试下会不会闪烁,还会闪烁我就用回3.5。什么安全问题之类,我一普通用户根本碰不到
dinosc
小狐狸
小狐狸
  • UID30517
  • 注册日期2009-09-28
  • 最后登录2009-09-28
  • 发帖数2
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
7楼#
发布于:2009-09-17 21:33
我也有一样的问题,但是把鼠标手势禁用就好了...
rcskyblue
小狐狸
小狐狸
  • UID28316
  • 注册日期2009-03-20
  • 最后登录2010-05-20
  • 发帖数20
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
8楼#
发布于:2009-09-17 21:33
我也遇到过这个问题,禁用鼠标手势确实就好了(和具体哪个手势插件无关,我现在用的userchrome的手势脚本照样闪) 但是我已经习惯鼠标手势了

另外我发现这个问题还和打开的网站有关
我已确定的是百度贴吧

只要某个标签页是百度贴吧里的页面,整个浏览器所有的页面都有可能闪 但也不是一定会闪

所以我现在遇到闪就把百度贴吧的标签页都关掉 一般就好了
dinosc
小狐狸
小狐狸
  • UID30517
  • 注册日期2009-09-28
  • 最后登录2009-09-28
  • 发帖数2
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
9楼#
发布于:2009-09-17 21:33
看来有这问题的人不多啊。。。没人响应
Midas
火狐狸
火狐狸
  • UID29118
  • 注册日期2009-06-10
  • 最后登录2010-11-24
  • 发帖数228
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
10楼#
发布于:2009-09-17 21:33
学习一下固定UA的方法。
Midas
火狐狸
火狐狸
  • UID29118
  • 注册日期2009-06-10
  • 最后登录2010-11-24
  • 发帖数228
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
11楼#
发布于:2009-09-17 21:33
固定UA的方法有效,呵呵,学习了!
xxp2277
千年狐狸
千年狐狸
  • UID24388
  • 注册日期2008-05-31
  • 最后登录2019-08-20
  • 发帖数1493
  • 经验107枚
  • 威望0点
  • 贡献值32点
  • 好评度5点
  • 社区居民
12楼#
发布于:2009-09-17 21:33
看到楼上把UA中的时间去掉了,那你上Google搜索会不正常的。其它网站也不知道有没有问题。
just4fun
千年狐狸
千年狐狸
  • UID30408
  • 注册日期2009-09-17
  • 最后登录2016-04-28
  • 发帖数1497
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度2点
13楼#
发布于:2009-09-17 21:33
现在都3.7a6pre了,还是会闪。。。刚才用一个多钟头的功夫就遇到了两次,而有时候用一天也不会闪。。。太闹心了

现在还在闪,发完这个回复又得重启浏览器
alanfly
千年狐狸
千年狐狸
  • UID31035
  • 注册日期2009-11-10
  • 最后登录2019-08-22
  • 发帖数2675
  • 经验485枚
  • 威望1点
  • 贡献值116点
  • 好评度82点
  • 社区居民
  • 最爱沙发
  • 忠实会员
14楼#
发布于:2009-09-17 21:33
问题很诡异,没有遇到过。
上一页
游客

返回顶部