alanfly
千年狐狸
千年狐狸
  • UID31035
  • 注册日期2009-11-10
  • 最后登录2019-09-17
  • 发帖数2677
  • 经验487枚
  • 威望1点
  • 贡献值116点
  • 好评度82点
  • 社区居民
  • 最爱沙发
  • 忠实会员
阅读:4907回复:23

3.6正式发布啦

楼主#
更多 发布于:2010-01-22 01:21
官网首页:http://www.mozilla.com/
just4fun
千年狐狸
千年狐狸
  • UID30408
  • 注册日期2009-09-17
  • 最后登录2016-04-28
  • 发帖数1497
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度2点
1楼#
发布于:2010-01-22 01:21
alanfly
那个家伙把<em:maxVersion>改成3.7发出来就是了,竟然还自作主张把版本号改成1.1.2.7,太不尊重作者了。
回到原帖

原来如此,那我自己用把它改回去
apple222
小狐狸
小狐狸
  • UID26589
  • 注册日期2008-10-08
  • 最后登录2019-05-07
  • 发帖数93
  • 经验13枚
  • 威望0点
  • 贡献值4点
  • 好评度0点
  • 社区居民
2楼#
发布于:2010-01-22 01:21
msky:show location  0.5.0 支持3.6
https://addons.mozilla.org/en-US/firefo ... sions/5549

参考这个帖子
http://www.firefox.net.cn/forum/viewtopic.php?t=29196
回到原帖


这个倒没问题。可我想找的是即时显示本机ip的扩展。显示网站服务器ip地址的扩展很多。不过这个很详细。
alanfly
千年狐狸
千年狐狸
  • UID31035
  • 注册日期2009-11-10
  • 最后登录2019-09-17
  • 发帖数2677
  • 经验487枚
  • 威望1点
  • 贡献值116点
  • 好评度82点
  • 社区居民
  • 最爱沙发
  • 忠实会员
3楼#
发布于:2010-01-22 01:21
lihn:只有在CSDN上有,下载必须注册回到原帖

那个家伙把<em:maxVersion>改成3.7发出来就是了,竟然还自作主张把版本号改成1.1.2.7,太不尊重作者了。
msky
千年狐狸
千年狐狸
  • UID14649
  • 注册日期2006-09-21
  • 最后登录2019-09-17
  • 发帖数2938
  • 经验143枚
  • 威望0点
  • 贡献值4点
  • 好评度5点
  • 社区居民
4楼#
发布于:2010-01-22 01:21
apple222
小狐狸
小狐狸
  • UID26589
  • 注册日期2008-10-08
  • 最后登录2019-05-07
  • 发帖数93
  • 经验13枚
  • 威望0点
  • 贡献值4点
  • 好评度0点
  • 社区居民
5楼#
发布于:2010-01-22 01:21
msky

知道自己的IP地址貌似不难吧,给个网站http://www.ip138.com
回到原帖


这个我也会。我是希望在状态栏实时看到。因为我的isp服务商经常乱来。看看ip就知道是否要重拨adsl,让网络处于最佳状态。

我去扩展官网搜索了一下,大半显本地ip扩展都不支持。
msky
千年狐狸
千年狐狸
  • UID14649
  • 注册日期2006-09-21
  • 最后登录2019-09-17
  • 发帖数2938
  • 经验143枚
  • 威望0点
  • 贡献值4点
  • 好评度5点
  • 社区居民
6楼#
发布于:2010-01-22 01:21
apple222:media wrap和extrernal ip不能用了。遗憾。

我想知道自己的ip地址啊。。。
回到原帖


知道自己的IP地址貌似不难吧,给个网站http://www.ip138.com
apple222
小狐狸
小狐狸
  • UID26589
  • 注册日期2008-10-08
  • 最后登录2019-05-07
  • 发帖数93
  • 经验13枚
  • 威望0点
  • 贡献值4点
  • 好评度0点
  • 社区居民
7楼#
发布于:2010-01-22 01:21
media wrap和extrernal ip不能用了。遗憾。

我想知道自己的ip地址啊。。。
lihn
小狐狸
小狐狸
  • UID24542
  • 注册日期2008-06-10
  • 最后登录2013-01-09
  • 发帖数36
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
8楼#
发布于:2010-01-22 01:21
只有在CSDN上有,下载必须注册
GOODGOGOGO
火狐狸
火狐狸
  • UID26563
  • 注册日期2008-10-06
  • 最后登录2010-12-11
  • 发帖数111
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
9楼#
发布于:2010-01-22 01:21
Tab Mix Lite CE确实不兼容,太久没更新了
goldeye
小狐狸
小狐狸
  • UID30868
  • 注册日期2009-10-28
  • 最后登录2010-01-22
  • 发帖数4
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
10楼#
发布于:2010-01-22 01:21
easy dargtogo升级到1.1.2.7就可以了,网上能搜到
lihn
小狐狸
小狐狸
  • UID24542
  • 注册日期2008-06-10
  • 最后登录2013-01-09
  • 发帖数36
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
11楼#
发布于:2010-01-22 01:21
easy dargtogo在3.6上不能用
似曾相识
火狐狸
火狐狸
  • UID30799
  • 注册日期2009-10-23
  • 最后登录2010-10-31
  • 发帖数127
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
12楼#
发布于:2010-01-22 01:21
it is identical with rc2
zhaoguiru
小狐狸
小狐狸
  • UID24964
  • 注册日期2008-06-21
  • 最后登录2012-12-04
  • 发帖数30
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
13楼#
发布于:2010-01-22 01:21
打开标签,为什么老覆盖当前标签
marion
火狐狸
火狐狸
  • UID28994
  • 注册日期2009-05-28
  • 最后登录2017-11-27
  • 发帖数283
  • 经验16枚
  • 威望0点
  • 贡献值8点
  • 好评度0点
  • 社区居民
14楼#
发布于:2010-01-22 01:21
maryjeck

安装这个扩展Nightly Tester Tools,

基本能解决问题
回到原帖



我还是习惯用 extensions.checkCompatibility.3.6 = false 这样的config项
上一页
游客

返回顶部