lanjian625
小狐狸
小狐狸
  • UID35881
  • 注册日期2011-04-06
  • 最后登录2018-06-19
  • 发帖数15
  • 经验21枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
阅读:2763回复:12

已解决-FF凤凰视频不播放 求解!

楼主#
更多 发布于:2011-04-28 18:43
http://v.ifeng.com/
凤凰视频主页拉到下面纪实板块的视频都看不了,IE 谷歌 小O 都可以正常看。
开始我怀疑是广告过滤规则的问题,后来我禁用去广告扩展还是不能播放,反倒是一打开网页就启动Internet Download Manager 自己下载

问题已经解决了,下面是解决的办法,多谢来自广场的alan。
在abp里添加规则:
@@main.gslb.ku6.com^$third-party,domain=v.ifeng.com
添加了这条规则之后可以打开播放,如果有用Internet Download Manager下载器的添加规则后在打开视频会自启动直接下载,解决办法是在Internet Download Manager选项卡-常规-自定义浏览器的IDM下载浮动条-编辑-在最下面不要从在线播放器中自动捕获并下载文件 ,这样就解决打开网页视频自启下载了。
cdtylh06
狐狸大王
狐狸大王
  • UID33490
  • 注册日期2010-07-21
  • 最后登录2018-09-03
  • 发帖数459
  • 经验113枚
  • 威望0点
  • 贡献值30点
  • 好评度4点
  • 社区居民
  • 忠实会员
1楼#
发布于:2011-04-28 18:43
我进去也看不了,关闭abp就能看了,
snm
snm
狐狸大王
狐狸大王
  • UID6188
  • 注册日期2005-05-20
  • 最后登录2018-07-26
  • 发帖数326
  • 经验69枚
  • 威望0点
  • 贡献值16点
  • 好评度1点
  • 社区居民
  • 忠实会员
2楼#
发布于:2011-04-28 18:43
也是无法看,声音倒是有,屏幕一片黑 ……
huhuhu
火狐狸
火狐狸
  • UID34430
  • 注册日期2010-11-04
  • 最后登录2013-11-28
  • 发帖数119
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
3楼#
发布于:2011-04-28 18:43
我的没有问题。
GOLF-AT
千年狐狸
千年狐狸
  • UID11611
  • 注册日期2006-02-20
  • 最后登录2019-08-16
  • 发帖数3239
  • 经验265枚
  • 威望1点
  • 贡献值260点
  • 好评度59点
  • 社区居民
  • 忠实会员
4楼#
发布于:2011-04-28 18:43
没问题的路过。
ndd200
火狐狸
火狐狸
  • UID31135
  • 注册日期2009-11-20
  • 最后登录2015-05-26
  • 发帖数195
  • 经验12枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
5楼#
发布于:2011-04-28 18:43
说能看的,请去看下面的“纪实”,首页上的别的视频都能看的。
GOLF-AT
千年狐狸
千年狐狸
  • UID11611
  • 注册日期2006-02-20
  • 最后登录2019-08-16
  • 发帖数3239
  • 经验265枚
  • 威望1点
  • 贡献值260点
  • 好评度59点
  • 社区居民
  • 忠实会员
6楼#
发布于:2011-04-28 18:43
ndd200:说能看的,请去看下面的“纪实”,首页上的别的视频都能看的。回到原帖

“纪实”下面的视频也没问题。
alanfly
千年狐狸
千年狐狸
  • UID31035
  • 注册日期2009-11-10
  • 最后登录2019-11-12
  • 发帖数2685
  • 经验495枚
  • 威望1点
  • 贡献值116点
  • 好评度83点
  • 社区居民
  • 最爱沙发
  • 忠实会员
7楼#
发布于:2011-04-28 18:43
chinalist修正了,现在可以了。
snm
snm
狐狸大王
狐狸大王
  • UID6188
  • 注册日期2005-05-20
  • 最后登录2018-07-26
  • 发帖数326
  • 经验69枚
  • 威望0点
  • 贡献值16点
  • 好评度1点
  • 社区居民
  • 忠实会员
8楼#
发布于:2011-04-28 18:43
4.0  32位版本播放正常, 6.0a1 X64 有声音无图像 ……
流年
火狐狸
火狐狸
  • UID404
  • 注册日期2004-11-30
  • 最后登录2015-12-28
  • 发帖数148
  • 经验12枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
  • 忠实会员
9楼#
发布于:2011-04-28 18:43
是不是64位的插件有问题
asdf123456
千年狐狸
千年狐狸
  • UID32588
  • 注册日期2010-04-16
  • 最后登录2019-08-29
  • 发帖数1088
  • 经验299枚
  • 威望0点
  • 贡献值50点
  • 好评度10点
  • 社区居民
  • 忠实会员
10楼#
发布于:2011-04-28 18:43
都没有问题!
snm
snm
狐狸大王
狐狸大王
  • UID6188
  • 注册日期2005-05-20
  • 最后登录2018-07-26
  • 发帖数326
  • 经验69枚
  • 威望0点
  • 贡献值16点
  • 好评度1点
  • 社区居民
  • 忠实会员
11楼#
发布于:2011-04-28 18:43
依然如故 ……
19871203
小狐狸
小狐狸
  • UID36399
  • 注册日期2011-06-02
  • 最后登录2011-06-15
  • 发帖数1
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
12楼#
发布于:2011-04-28 18:43
删除了原来的ADB,再安装,依然是不能看,163的也是
游客

返回顶部