skmi7
狐狸大王
狐狸大王
  • UID26753
  • 注册日期2008-10-22
  • 最后登录2019-09-03
  • 发帖数337
  • 经验54枚
  • 威望0点
  • 贡献值14点
  • 好评度5点
  • 社区居民
  • 忠实会员
阅读:1743回复:8

刚刚更新7的每夜版.27号...Google完全变样了...[已解决]

楼主#
更多 发布于:2011-06-28 14:45
话不多说..
看图
skmi7
狐狸大王
狐狸大王
  • UID26753
  • 注册日期2008-10-22
  • 最后登录2019-09-03
  • 发帖数337
  • 经验54枚
  • 威望0点
  • 贡献值14点
  • 好评度5点
  • 社区居民
  • 忠实会员
1楼#
发布于:2011-06-28 14:45
现在的搜索页面
givemeakiss
小狐狸
小狐狸
  • UID35789
  • 注册日期2011-03-29
  • 最后登录2015-02-25
  • 发帖数75
  • 经验12枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
  • 忠实会员
2楼#
发布于:2011-06-28 14:45
是不是什么插件的问题.. 有可能是Adblock
msky
千年狐狸
千年狐狸
  • UID14649
  • 注册日期2006-09-21
  • 最后登录2019-09-24
  • 发帖数2940
  • 经验145枚
  • 威望0点
  • 贡献值4点
  • 好评度5点
  • 社区居民
3楼#
发布于:2011-06-28 14:45
清空历史记录看看
skmi7
狐狸大王
狐狸大王
  • UID26753
  • 注册日期2008-10-22
  • 最后登录2019-09-03
  • 发帖数337
  • 经验54枚
  • 威望0点
  • 贡献值14点
  • 好评度5点
  • 社区居民
  • 忠实会员
4楼#
发布于:2011-06-28 14:45
用安全模式试过了也没用..
alanfly
千年狐狸
千年狐狸
  • UID31035
  • 注册日期2009-11-10
  • 最后登录2019-10-19
  • 发帖数2681
  • 经验491枚
  • 威望1点
  • 贡献值116点
  • 好评度83点
  • 社区居民
  • 最爱沙发
  • 忠实会员
5楼#
发布于:2011-06-28 14:45
楼主你把ua改成Gecko/2011
后面的日期被你去掉了才导致google显示不正常;

应该是about:config中browser.startup.homepage_override.buildID这个改回去就好了。
skmi7
狐狸大王
狐狸大王
  • UID26753
  • 注册日期2008-10-22
  • 最后登录2019-09-03
  • 发帖数337
  • 经验54枚
  • 威望0点
  • 贡献值14点
  • 好评度5点
  • 社区居民
  • 忠实会员
6楼#
发布于:2011-06-28 14:45
原来是这样啊..
非常感谢LS解惑...
royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
7楼#
发布于:2011-06-28 14:45
这么喜欢改UA,蛋疼么,锁定一个UA就行了。
smile
小狐狸
小狐狸
  • UID36300
  • 注册日期2011-05-20
  • 最后登录2011-10-26
  • 发帖数78
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
8楼#
发布于:2011-06-28 14:45
怎么我就没有碰到过这种情况呢,
游客

返回顶部