athena5304
小狐狸
小狐狸
  • UID35395
  • 注册日期2011-03-06
  • 最后登录2014-08-13
  • 发帖数72
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
阅读:2715回复:21

Firefox 14.0.1使用快捷Google搜索显示链接失败

楼主#
更多 发布于:2012-07-20 08:31

图片:未命名.jpg



删除了服务器和证书机构的证书之后还是这个问题,

后来发现是使用了Https安全链接才这样。

这个问题大家有使用14.0.1时有出现吗?
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-09-20
  • 发帖数18343
  • 经验4692枚
  • 威望5点
  • 贡献值4272点
  • 好评度1046点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
1楼#
发布于:2012-07-20 08:31
没有这个问题。Firefox的默认证书最好不要随便删除。
这里有提到是ESET 杀软引起的:
https://support.mozilla.org/en-US/questions/790114
Firefox More than meets your experience
athena5304
小狐狸
小狐狸
  • UID35395
  • 注册日期2011-03-06
  • 最后登录2014-08-13
  • 发帖数72
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
2楼#
发布于:2012-07-20 08:31
fang5566:没有这个问题。Firefox的默认证书最好不要随便删除。
这里有提到是ESET 杀软引起的:
https://support.mozilla.org/en-US/questions/790114
回到原帖


没有装这个,不过应该跟杀软无关
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-09-20
  • 发帖数18343
  • 经验4692枚
  • 威望5点
  • 贡献值4272点
  • 好评度1046点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
3楼#
发布于:2012-07-20 08:31
还有一种说是只要删除配置文件夹下的cert8.db即可,所以新建配置的话也可以解决。
Firefox More than meets your experience
athena5304
小狐狸
小狐狸
  • UID35395
  • 注册日期2011-03-06
  • 最后登录2014-08-13
  • 发帖数72
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
4楼#
发布于:2012-07-20 08:31
fang5566:还有一种说是只要删除配置文件夹下的cert8.db即可,所以新建配置的话也可以解决。回到原帖


尝试过全新安装,估计是读取有关,证书有保存在本地吗?
viewtheard
千年狐狸
千年狐狸
  • UID2383
  • 注册日期2005-01-20
  • 最后登录2019-09-22
  • 发帖数1784
  • 经验264枚
  • 威望1点
  • 贡献值170点
  • 好评度13点
  • 社区居民
  • 忠实会员
5楼#
发布于:2012-07-20 08:31
删除配置里的数据文件
My Technical Blog: http://gent-helvite.blogspot.com/
MalcKear
千年狐狸
千年狐狸
  • UID35386
  • 注册日期2011-03-05
  • 最后登录2019-05-23
  • 发帖数1348
  • 经验131枚
  • 威望0点
  • 贡献值16点
  • 好评度10点
  • 社区居民
  • 忠实会员
6楼#
发布于:2012-07-20 08:31
移动宽带?
taglife
千年狐狸
千年狐狸
  • UID38488
  • 注册日期2012-03-20
  • 最后登录2013-04-02
  • 发帖数2052
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度1点
7楼#
发布于:2012-07-20 08:31
athena5304

尝试过全新安装,估计是读取有关,证书有保存在本地吗?
回到原帖

有,幹掉 cert_override.txt 試試。
這類問題好像比較多是防毒和防火牆引起的...
Firefox 開啟安全模式,停用個人設定、佈景主題及擴充套件(無附加元件)測試:
說明 > 重新啟動但停用附加元件(Firefox 4+)
Firefox Profile: 說明 > 疑難排解資訊 > 開啟資料夾
排版引擎:Firefox(Gecko), Opera(Presto), Google Chrome(WebKit),
Safari(WebKit), Internet Explorer(Trident), Konqueror(KHTML)
iwo
iwo
火狐狸
火狐狸
  • UID38134
  • 注册日期2012-01-17
  • 最后登录2019-09-02
  • 发帖数128
  • 经验13枚
  • 威望0点
  • 贡献值0点
  • 好评度2点
  • 社区居民
8楼#
发布于:2012-07-20 08:31
这个和祖国大陆人民所处 地 位置有关好像
——不许联想
罘罳無賴•飛蟲勿擾
athena5304
小狐狸
小狐狸
  • UID35395
  • 注册日期2011-03-06
  • 最后登录2014-08-13
  • 发帖数72
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
9楼#
发布于:2012-07-20 08:31
MalcKear:移动宽带?回到原帖


是的,有关系吗?
MalcKear
千年狐狸
千年狐狸
  • UID35386
  • 注册日期2011-03-05
  • 最后登录2019-05-23
  • 发帖数1348
  • 经验131枚
  • 威望0点
  • 贡献值16点
  • 好评度10点
  • 社区居民
  • 忠实会员
10楼#
发布于:2012-07-20 08:31
athena5304

是的,有关系吗?
回到原帖

那就是了,移动问题。
这个问题我也有
athena5304
小狐狸
小狐狸
  • UID35395
  • 注册日期2011-03-06
  • 最后登录2014-08-13
  • 发帖数72
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
11楼#
发布于:2012-07-20 08:31

那就是了,移动问题。
这个问题我也有


除了这个之外,还提示这个

图片:未命名2.jpg



这些跟移动都有关系?这是升了14之后才出现
MalcKear
千年狐狸
千年狐狸
  • UID35386
  • 注册日期2011-03-05
  • 最后登录2019-05-23
  • 发帖数1348
  • 经验131枚
  • 威望0点
  • 贡献值16点
  • 好评度10点
  • 社区居民
  • 忠实会员
12楼#
发布于:2012-07-20 08:31


除了这个之外,还提示这个


这些跟移动都有关系?这是升了14之后才出现

这样啊?那你新建配置试试~
______________________________________
移动宽带肯定有自己的审查机制,我这边经常碰到,即使代理也会碰到
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-09-20
  • 发帖数18343
  • 经验4692枚
  • 威望5点
  • 贡献值4272点
  • 好评度1046点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
13楼#
发布于:2012-07-20 08:31
移动的宽带就是铁通,至于铁通的网络谁用谁知道。
Firefox More than meets your experience
MalcKear
千年狐狸
千年狐狸
  • UID35386
  • 注册日期2011-03-05
  • 最后登录2019-05-23
  • 发帖数1348
  • 经验131枚
  • 威望0点
  • 贡献值16点
  • 好评度10点
  • 社区居民
  • 忠实会员
14楼#
发布于:2012-07-20 08:31
楼主,几乎可以肯定是移动宽带的问题,而且只在使用google时才会遇到。
在手机版Firefox上,我也遇到了。
上一页
游客

返回顶部