skmi7
狐狸大王
狐狸大王
  • UID26753
  • 注册日期2008-10-22
  • 最后登录2019-09-03
  • 发帖数337
  • 经验54枚
  • 威望0点
  • 贡献值14点
  • 好评度5点
  • 社区居民
  • 忠实会员
阅读:5112回复:18

为什么无法禁止28自动更新到29???

楼主#
更多 发布于:2014-06-02 21:01
RT,安装的时候没有勾选维护服务了,就是后台默默知道自动更新的服务,也在设置里关闭自动更新了,也在about:config里把app.update.url的地址随便改成另外的,为什么过段时间还是会下载好更新然后不管同不同意就下次启动时自动更新为29的版本了。实在无法理解那个关闭自动更新的选项有什么用????
现在暂时跳到24ESR版本了,诶
qweszxc
千年狐狸
千年狐狸
  • UID39616
  • 注册日期2013-06-24
  • 最后登录2019-06-25
  • 发帖数1018
  • 经验925枚
  • 威望0点
  • 贡献值1008点
  • 好评度67点
  • 社区居民
  • 忠实会员
1楼#
发布于:2014-06-02 21:24
还没开始火狐计划强制升级至最新版了 http://www.oschina.net/news/51930/firefox-force-update

会不会是不小心操作被第三方软件给升级了。
skmi7
狐狸大王
狐狸大王
  • UID26753
  • 注册日期2008-10-22
  • 最后登录2019-09-03
  • 发帖数337
  • 经验54枚
  • 威望0点
  • 贡献值14点
  • 好评度5点
  • 社区居民
  • 忠实会员
2楼#
发布于:2014-06-02 22:47
难道是扩展自动升级也会带着浏览器升级?
不是把?
我也没有什么安全软件
一直是裸奔的
文科
千年狐狸
千年狐狸
  • UID39959
  • 注册日期2013-10-17
  • 最后登录2019-07-27
  • 发帖数2069
  • 经验1328枚
  • 威望4点
  • 贡献值340点
  • 好评度255点
  • 最爱沙发
  • 社区居民
  • 忠实会员
3楼#
发布于:2014-06-02 23:02
记得pcxfirefox 默认没有更新模块 可以用一下
话说把app.update.channel改成esr的会怎么样
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-10-14
  • 发帖数18359
  • 经验4709枚
  • 威望5点
  • 贡献值4284点
  • 好评度1056点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
4楼#
发布于:2014-06-04 18:31
about:config:
app.update.enabled
改为 false 试试。
Firefox More than meets your experience
getghost
千年狐狸
千年狐狸
  • UID1424
  • 注册日期2004-12-26
  • 最后登录2014-10-17
  • 发帖数1143
  • 经验33枚
  • 威望0点
  • 贡献值10点
  • 好评度0点
  • 社区居民
5楼#
发布于:2014-06-05 10:18
在29推出时...我果断的按了"不更新"

梁朝伟街头格斗,一个打六个
Tokyo Raiders Umbrella Fight

http://v.youku.com/v_show/id_XMTYxNTU5NTY0.html
http://www.tudou.com/programs/view/_hyvkren_o0
Atester
狐狸大王
狐狸大王
  • UID45325
  • 注册日期2014-04-03
  • 最后登录2016-09-14
  • 发帖数391
  • 经验358枚
  • 威望0点
  • 贡献值56点
  • 好评度23点
  • 社区居民
  • 忠实会员
6楼#
发布于:2014-06-05 10:21
不懂楼上不更新的什么想法,让网页保持对旧浏览器的兼容是要花费很大成本的,而且也会阻碍技术进步
Doing good is all our mission!
getghost
千年狐狸
千年狐狸
  • UID1424
  • 注册日期2004-12-26
  • 最后登录2014-10-17
  • 发帖数1143
  • 经验33枚
  • 威望0点
  • 贡献值10点
  • 好评度0点
  • 社区居民
7楼#
发布于:2014-06-05 11:04
29介面问题,所以不选择更新....
继续用28
梁朝伟街头格斗,一个打六个
Tokyo Raiders Umbrella Fight

http://v.youku.com/v_show/id_XMTYxNTU5NTY0.html
http://www.tudou.com/programs/view/_hyvkren_o0
xelnaga
千年狐狸
千年狐狸
  • UID1911
  • 注册日期2005-01-08
  • 最后登录2019-09-17
  • 发帖数1722
  • 经验82枚
  • 威望0点
  • 贡献值8点
  • 好评度5点
  • 社区居民
8楼#
发布于:2014-06-05 15:30
Atester:不懂楼上不更新的什么想法,让网页保持对旧浏览器的兼容是要花费很大成本的,而且也会阻碍技术进步回到原帖
39出来的时候再来说阻碍进步吧。倒不是我想倚老卖老,网龄也不是什么资格,只不过差不多快十年用过来了,虽然也怀旧但是如果真的有本质有好的更新还是很愿意跟上的,只不过如果只是界面改的自定义能力变少了我不觉得有什么理由跟上。当年那句rediscover the web现在还是用回来,IE6当道,1.0就开始用的人,像傻逼一样给各个网站发论坛公开信叫他们按标准来的人,现在老了,怀旧了,刚出来一个界面改动比较大的版本不想升级就被人说阻碍进步,别乱扣帽子好么!
slitaz
火狐狸
火狐狸
  • UID46269
  • 注册日期2014-06-07
  • 最后登录2016-06-22
  • 发帖数219
  • 经验225枚
  • 威望0点
  • 贡献值6点
  • 好评度13点
  • 社区居民
  • 忠实会员
9楼#
发布于:2014-06-07 22:06
一直用beta版的路过,是不爱习惯,不过装那个啥restore扩展后还不错就是了
jiangzhenjerry
小狐狸
小狐狸
  • UID35081
  • 注册日期2011-01-15
  • 最后登录2019-08-13
  • 发帖数83
  • 经验54枚
  • 威望0点
  • 贡献值12点
  • 好评度3点
  • 社区居民
  • 忠实会员
10楼#
发布于:2014-06-10 04:51
xelnaga:39出来的时候再来说阻碍进步吧。倒不是我想倚老卖老,网龄也不是什么资格,只不过差不多快十年用过来了,虽然也怀旧但是如果真的有本质有好的更新还是很愿意跟上的,只不过如果只是界面改的自定义能力变少了我不觉得有什么理由跟上。当年那句redisco...回到原帖
如果只是快十年的话的确没资格倚老卖老 老兄莫要激动,人家说的是“让网页保持对旧浏览器的兼容……会阻碍技术进步”,而不是说某个用户不升级浏览器会阻碍技术进步,你主动躺枪了。
skmi7
狐狸大王
狐狸大王
  • UID26753
  • 注册日期2008-10-22
  • 最后登录2019-09-03
  • 发帖数337
  • 经验54枚
  • 威望0点
  • 贡献值14点
  • 好评度5点
  • 社区居民
  • 忠实会员
11楼#
发布于:2014-06-10 18:46
jiangzhenjerry:如果只是快十年的话的确没资格倚老卖老 老兄莫要激动,人家说的是“让网页保持对旧浏览器的兼容……会阻碍技术进步”,而不是说某个用户不升级浏览器会阻碍技术进步,你主动躺枪了。回到原帖
  不想升级只是不喜欢这个界面,或许会说可以装那个什么扩展可以恢复,但是懒得折腾,这也不是问题,我最不喜欢的是根本就不经过我同意就自动升级了这是最不能忍的。关于网页兼容性,我不认为28跟29的区别能影响到那么多。
jiangzhenjerry
小狐狸
小狐狸
  • UID35081
  • 注册日期2011-01-15
  • 最后登录2019-08-13
  • 发帖数83
  • 经验54枚
  • 威望0点
  • 贡献值12点
  • 好评度3点
  • 社区居民
  • 忠实会员
12楼#
发布于:2014-06-11 05:28
skmi7:不想升级只是不喜欢这个界面,或许会说可以装那个什么扩展可以恢复,但是懒得折腾,这也不是问题,我最不喜欢的是根本就不经过我同意就自动升级了这是最不能忍的。关于网页兼容性,我不认为28跟29的区别能影响到那么多。回到原帖
前面的人都说了啊,不大可能是火狐自己自动升级的(如果你确定把自动更新都关了),我查了google,国外也没有遇到强制升级的案例汇报出来,所以只能你自己慢慢排查究竟谁“帮你”升级了。至于说网页兼容性,倒不是说28跟29区别很大,6楼的那位朋友是说总有一天28的兼容性会不行的,你总有一天要升级的(就好像Opera粉总有一天要放弃Presto),他的意思大概是既然是迟早的事,那不管喜欢不喜欢都早点升级适应算了。

从我的角度来说,喜不喜欢新界面跟升不升级也确实没什么太大关系。N年前喜欢上火狐是因为它的界面吗?99%的人不是。火狐默认界面在火狐粉心中向来没什么地位,不管新界面还是旧界面很多人都会去鼓捣一通改得面目全非,所以说默认界面是长什么样其实是个P点大的事情,不值得天天在那里嚼舌根。卡饭论坛上反对新界面的人用了一阵子也表示“习惯了就无所谓了”,所以升个级看个新界面真的是芝麻绿豆,没有想象中那么可怕。
skmi7
狐狸大王
狐狸大王
  • UID26753
  • 注册日期2008-10-22
  • 最后登录2019-09-03
  • 发帖数337
  • 经验54枚
  • 威望0点
  • 贡献值14点
  • 好评度5点
  • 社区居民
  • 忠实会员
13楼#
发布于:2014-06-11 18:57
jiangzhenjerry:前面的人都说了啊,不大可能是火狐自己自动升级的(如果你确定把自动更新都关了),我查了google,国外也没有遇到强制升级的案例汇报出来,所以只能你自己慢慢排查究竟谁“帮你”升级了。至于说网页兼容性,倒不是说28跟29区别很大,6楼的那位朋友...回到原帖
现在按照上面给的方法暂时不自动升级了,把默认更新通道也设置成其他的就没自动更新了。的确,界面这个是习惯问题,我现在在家是用28,但是在公司用的是最新的30,但是除了装个ADP扩展之外什么都没装,其余都是默认。慢慢的给自己过度,更新这个问题始终都要跟上的,毕竟不可能用28一辈子。只是我觉得我之前的设置怎么会自动更新我想不通,很烦这个。
qweszxc
千年狐狸
千年狐狸
  • UID39616
  • 注册日期2013-06-24
  • 最后登录2019-06-25
  • 发帖数1018
  • 经验925枚
  • 威望0点
  • 贡献值1008点
  • 好评度67点
  • 社区居民
  • 忠实会员
14楼#
发布于:2014-06-11 20:08
skmi7:难道是扩展自动升级也会带着浏览器升级?
不是把?
我也没有什么安全软件
一直是裸奔的
回到原帖
没有什么安全软件会不会和裸奔有关,都裸奔了别说被更新升级把火狐被莫名卸载掉都有可能的。
上一页
游客

返回顶部