kmc
kmc
管理员
管理员
  • UID165
  • 注册日期2004-11-25
  • 最后登录2019-07-09
  • 发帖数9151
  • 经验358枚
  • 威望1点
  • 贡献值114点
  • 好评度38点
  • 忠实会员
  • 终身成就
  • 社区居民
105楼#
发布于:2016-10-31 11:12
为啥装了那个长期支持版,mms.cfg和plugin.vch都已经拷贝到位,为什么有些Flash视频播不了?如这里的秒拍
http://weibo.com/2262509697/EflpMtB1D?type=comment
但是油管的视频又能播

并且 在Firefox的插件列表中没有看到Shockwave Flash
Waterfox扬长而去
文科
千年狐狸
千年狐狸
  • UID39959
  • 注册日期2013-10-17
  • 最后登录2019-07-13
  • 发帖数2069
  • 经验1328枚
  • 威望4点
  • 贡献值340点
  • 好评度255点
  • 最爱沙发
  • 社区居民
  • 忠实会员
106楼#
发布于:2016-10-31 16:23
kmc:为啥装了那个长期支持版,mms.cfg和plugin.vch都已经拷贝到位,为什么有些Flash视频播不了?如这里的秒拍
http://weibo.com/2262509697/EflpMtB1D?type=comment
但是油管的视...
回到原帖
我觉得你可能是复制错位置了,youtube是html5的,所以你才能看。
kmc
kmc
管理员
管理员
  • UID165
  • 注册日期2004-11-25
  • 最后登录2019-07-09
  • 发帖数9151
  • 经验358枚
  • 威望1点
  • 贡献值114点
  • 好评度38点
  • 忠实会员
  • 终身成就
  • 社区居民
107楼#
发布于:2016-10-31 20:29
文科:我觉得你可能是复制错位置了,youtube是html5的,所以你才能看。回到原帖
mms.cfg在c:\Windows\SysWOW64\Macromed,pluging.vch在c:\Program Files\firefox\browser\plugins,为了保险起见我把mms.cfg也复制到了c:\Windows\System32\Macromed\Flash。有问题么?
Waterfox扬长而去
kmc
kmc
管理员
管理员
  • UID165
  • 注册日期2004-11-25
  • 最后登录2019-07-09
  • 发帖数9151
  • 经验358枚
  • 威望1点
  • 贡献值114点
  • 好评度38点
  • 忠实会员
  • 终身成就
  • 社区居民
108楼#
发布于:2016-10-31 20:37
我装了那个install_flash_player_18.0.0.382_plugin.exe,倒是识别到了,但是还是提示Vulnerable,需要更新的…
Waterfox扬长而去
catcat520
小狐狸
小狐狸
  • UID50452
  • 注册日期2015-07-11
  • 最后登录2019-04-21
  • 发帖数66
  • 经验50枚
  • 威望0点
  • 贡献值8点
  • 好评度2点
109楼#
发布于:2016-10-31 22:07
kmc:我装了那个install_flash_player_18.0.0.382_plugin.exe,倒是识别到了,但是还是提示Vulnerable,需要更新的…回到原帖
只能安装正式版的 23,18esr 版本很快就要全部下线了
kmc
kmc
管理员
管理员
  • UID165
  • 注册日期2004-11-25
  • 最后登录2019-07-09
  • 发帖数9151
  • 经验358枚
  • 威望1点
  • 贡献值114点
  • 好评度38点
  • 忠实会员
  • 终身成就
  • 社区居民
110楼#
发布于:2016-10-31 23:08
catcat520:只能安装正式版的 23,18esr 版本很快就要全部下线了回到原帖
好的,谢谢。以后要更新就跟着楼主了。
Waterfox扬长而去
文科
千年狐狸
千年狐狸
  • UID39959
  • 注册日期2013-10-17
  • 最后登录2019-07-13
  • 发帖数2069
  • 经验1328枚
  • 威望4点
  • 贡献值340点
  • 好评度255点
  • 最爱沙发
  • 社区居民
  • 忠实会员
111楼#
发布于:2016-11-01 20:13
kmc:mms.cfg在c:\Windows\SysWOW64\Macromed,pluging.vch在c:\Program Files\firefox\browser\plugins,为了保险起见我把mms.cfg也复制到了c:\Windows...回到原帖
dll文件和pluging.vch在c:\Program Files\firefox\browser\plugins呀
kmc
kmc
管理员
管理员
  • UID165
  • 注册日期2004-11-25
  • 最后登录2019-07-09
  • 发帖数9151
  • 经验358枚
  • 威望1点
  • 贡献值114点
  • 好评度38点
  • 忠实会员
  • 终身成就
  • 社区居民
112楼#
发布于:2016-11-02 09:22
文科:dll文件和pluging.vch在c:\Program Files\firefox\browser\plugins呀回到原帖
DLL我肯定是复制了滴,我的Firefox在C盘,所以应该是没错了。不过……还是算了,我装了安装版的23了。
Waterfox扬长而去
lanjian625
小狐狸
小狐狸
  • UID35881
  • 注册日期2011-04-06
  • 最后登录2018-06-19
  • 发帖数15
  • 经验21枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
113楼#
发布于:2016-11-08 18:55
Adobe® Flash® Player v23.0.207
文科
千年狐狸
千年狐狸
  • UID39959
  • 注册日期2013-10-17
  • 最后登录2019-07-13
  • 发帖数2069
  • 经验1328枚
  • 威望4点
  • 贡献值340点
  • 好评度255点
  • 最爱沙发
  • 社区居民
  • 忠实会员
114楼#
发布于:2016-11-09 17:44
lanjian625:Adobe® Flash® Player v23.0.207回到原帖
已更新
手残君
小狐狸
小狐狸
  • UID48564
  • 注册日期2015-01-13
  • 最后登录2017-05-15
  • 发帖数1
  • 经验1枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
115楼#
发布于:2016-11-18 16:15
我现在只有一个NPAPI的是不是要先删了?
文科
千年狐狸
千年狐狸
  • UID39959
  • 注册日期2013-10-17
  • 最后登录2019-07-13
  • 发帖数2069
  • 经验1328枚
  • 威望4点
  • 贡献值340点
  • 好评度255点
  • 最爱沙发
  • 社区居民
  • 忠实会员
116楼#
发布于:2016-11-18 21:22
手残君:我现在只有一个NPAPI的是不是要先删了?回到原帖
是啊
difle
小狐狸
小狐狸
  • UID50439
  • 注册日期2015-07-08
  • 最后登录2017-06-15
  • 发帖数2
  • 经验2枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
117楼#
发布于:2016-11-27 12:19
升到50之后就会提示未安装flash,之前49还是可以的
文科
千年狐狸
千年狐狸
  • UID39959
  • 注册日期2013-10-17
  • 最后登录2019-07-13
  • 发帖数2069
  • 经验1328枚
  • 威望4点
  • 贡献值340点
  • 好评度255点
  • 最爱沙发
  • 社区居民
  • 忠实会员
118楼#
发布于:2016-11-27 23:01
difle:升到50之后就会提示未安装flash,之前49还是可以的回到原帖
这就有些奇怪了
njmmllsg
小狐狸
小狐狸
  • UID36609
  • 注册日期2011-06-28
  • 最后登录2019-06-04
  • 发帖数56
  • 经验34枚
  • 威望0点
  • 贡献值10点
  • 好评度1点
119楼#
发布于:2016-12-10 13:08
版本50,已经没用了
游客

返回顶部