royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
阅读:1620回复:17

请问有用于FF20 的loadTabsProgressively么?

楼主#
更多 发布于:2016-11-24 23:57
用回20发现loadTabsProgressively这个扩展失效了,AMO上找到个fixed版支持35+ 0.0
我行我素最后开发的那个版本到20就失效了,虽然能安装上。
royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
1楼#
发布于:2016-11-24 23:58
PS:为什么现在论坛看不到UA了呢。
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-07-23
  • 发帖数18320
  • 经验4671枚
  • 威望5点
  • 贡献值4264点
  • 好评度1041点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
2楼#
发布于:2016-11-25 09:07
这个扩展只有新旧两个版本,还是其他人修改版的,20都不能用的话就没有了。

ps 楼主穿越了,论坛换成pw程序以后就无法显示ua,ua还是phpbb时候才可以显示,另外还在用 20 是怎么回事?
Firefox More than meets your experience
royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
3楼#
发布于:2016-11-25 15:21
fang5566:这个扩展只有新旧两个版本,还是其他人修改版的,20都不能用的话就没有了。

ps 楼主穿越了,论坛换成pw程序以后就无法显示ua,ua还是phpbb时候才可以显示,另外还在用 20 是怎么回事?
回到原帖
因为腾讯新闻图片模式更新了还有一些网站问题,3.6不能显示了。所以用一直在用的后备20.因为大部分3.6在用的扩展20还能用。其他版本和现在的50扩展挂一大半,不能用啊,20也有一两个不能用,我是功能实用型比性能更重要的现实使用主义者。要是要性能用chrome去了:) FF的精髓在于扩展性和折腾性。但是最不能理解的就是,为什么同样的规则ABP在3.6和20刚启动时,内存相差150M呢。-。-
royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
4楼#
发布于:2016-11-25 15:23
fang5566:这个扩展只有新旧两个版本,还是其他人修改版的,20都不能用的话就没有了。

ps 楼主穿越了,论坛换成pw程序以后就无法显示ua,ua还是phpbb时候才可以显示,另外还在用 20 是怎么回事?
回到原帖
对了LTP除了原作者和修复35+的还有其他修改版吗?
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-07-23
  • 发帖数18320
  • 经验4671枚
  • 威望5点
  • 贡献值4264点
  • 好评度1041点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
5楼#
发布于:2016-11-25 15:27
royallin:对了LTP除了原作者和修复35+的还有其他修改版吗?回到原帖
这个据我所知是没有其他版本。不知道其他人是否有印象
Firefox More than meets your experience
royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
6楼#
发布于:2016-11-25 15:30
fang5566:这个据我所知是没有其他版本。不知道其他人是否有印象回到原帖
谢谢
EMLVIRUS
火狐狸
火狐狸
  • UID53909
  • 注册日期2016-04-26
  • 最后登录2019-07-23
  • 发帖数139
  • 经验156枚
  • 威望0点
  • 贡献值76点
  • 好评度15点
  • 社区居民
  • 忠实会员
7楼#
发布于:2016-11-25 18:26
royallin:因为腾讯新闻图片模式更新了还有一些网站问题,3.6不能显示了。所以用一直在用的后备20.因为大部分3.6在用的扩展20还能用。其他版本和现在的50扩展挂一大半,不能用啊,20也有一两个不能用,我是功能实用型比性能更重要的现实使用主义者。要是...回到原帖
很好奇LZ的扩展列表 我这里39个 51.0b2 什么问题都没有
不过我在AMO 下载扩展的时候都会注意右边的更新时间
超过半年没更新的 我基本不会用
royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
8楼#
发布于:2016-11-25 21:29
EMLVIRUS:很好奇LZ的扩展列表 我这里39个 51.0b2 什么问题都没有
不过我在AMO 下载扩展的时候都会注意右边的更新时间
超过半年没更新的 我基本不会用
回到原帖
3.6开始在用的扩展,很多不更新了,比如mason。
skytalk
非常火狐
非常火狐
  • UID32994
  • 注册日期2010-06-06
  • 最后登录2019-07-22
  • 发帖数601
  • 经验765枚
  • 威望3点
  • 贡献值790点
  • 好评度142点
  • 社区居民
  • 忠实会员
9楼#
发布于:2016-11-26 06:53
在你发这个帖子前, 就已经更新到1.6了, 支持38+, 50也没问题. 在历史版本中可找到
royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
10楼#
发布于:2016-11-26 16:24
skytalk:在你发这个帖子前, 就已经更新到1.6了, 支持38+, 50也没问题. 在历史版本中可找到回到原帖
几年前就有了1.6在开发者版本中的,但是不支持20的咧。
royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
11楼#
发布于:2016-11-26 16:24
skytalk:在你发这个帖子前, 就已经更新到1.6了, 支持38+, 50也没问题. 在历史版本中可找到回到原帖
可以安装的,但是装了后没效果的。1.6的用了几年了。
skytalk
非常火狐
非常火狐
  • UID32994
  • 注册日期2010-06-06
  • 最后登录2019-07-22
  • 发帖数601
  • 经验765枚
  • 威望3点
  • 贡献值790点
  • 好评度142点
  • 社区居民
  • 忠实会员
12楼#
发布于:2016-11-26 21:40
royallin:可以安装的,但是装了后没效果的。1.6的用了几年了。回到原帖
可以用的, 是:
https://addons.mozilla.org/firefox/downloads/file/542786/load_tabs_progressively_fixed-1.6-fx.xpi

最后一次更新是2016/11/24, 在你发这个帖子以前就更新了
royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
13楼#
发布于:2016-11-27 23:02
skytalk:可以用的, 是:
https://addons.mozilla.org/firefox/downloads/file/542786/load_tabs_progressively_fixed-1.6-fx.xpi

最后一次更新是20...
回到原帖
谢谢,不过在20里还是失效了。
EMLVIRUS
火狐狸
火狐狸
  • UID53909
  • 注册日期2016-04-26
  • 最后登录2019-07-23
  • 发帖数139
  • 经验156枚
  • 威望0点
  • 贡献值76点
  • 好评度15点
  • 社区居民
  • 忠实会员
14楼#
发布于:2016-11-28 08:25
确定一点 楼主知道一般的扩展开发者 都只会兼容最新release beta跟nightly吗.......
上一页
游客

返回顶部