iawyeeg
小狐狸
小狐狸
  • UID715
  • 注册日期2004-12-10
  • 最后登录2004-12-10
  • 发帖数2
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
阅读:4649回复:5

急!!关于FF的插件?

楼主#
更多 发布于:2004-12-10 09:59
我是新手。。看到FF的千姿百态的插件兴奋不已。。。

但是。。。下载之后。。怎么才能用上啊??

我按照论坛置顶帖的指导下了几个插件。但是都说与我的版本不兼容

用不了啊。。急死我了!!
Louis
火狐狸
火狐狸
  • UID72
  • 注册日期2004-11-23
  • 最后登录2005-01-17
  • 发帖数160
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
1楼#
发布于:2004-12-10 09:59
你的firefox是什么版本?
Bartholomew
火狐狸
火狐狸
  • UID88
  • 注册日期2004-11-24
  • 最后登录2005-01-11
  • 发帖数159
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
2楼#
发布于:2004-12-10 09:59
方法一(推荐):
在about:config找到app.extensions.version
双击或者右键选择修改:将数值改为插件支持的版本,比如从1.0改为0.9


方法二:
用WinRAR打开插件文件,用文本编辑器(比如notepad)打开install.rdf,在<!-- Firefox --> 元素下(如果有的话)找到<em:maxVersion>改为你的FF的版本号。
比如里面可能是0.9,如果你的FF是1.0,就把它改为1.0
wolfmei
小狐狸
小狐狸
  • UID337
  • 注册日期2004-11-29
  • 最后登录2005-03-29
  • 发帖数36
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
3楼#
发布于:2004-12-10 09:59
iawyeeg:我是新手。。看到FF的千姿百态的插件兴奋不已。。。

但是。。。下载之后。。怎么才能用上啊??

我按照论坛置顶帖的指导下了几个插件。但是都说与我的版本不兼容

用不了啊。。急死我了!!
回到原帖


http://www.firefox-china.org/update/ind ... extensions

到这里下吧,爽呢~
shallkry
小狐狸
小狐狸
  • UID1088
  • 注册日期2004-12-19
  • 最后登录2005-06-17
  • 发帖数4
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
4楼#
发布于:2004-12-10 09:59
爽!
kmc
kmc
管理员
管理员
  • UID165
  • 注册日期2004-11-25
  • 最后登录2019-07-09
  • 发帖数9151
  • 经验358枚
  • 威望1点
  • 贡献值114点
  • 好评度38点
  • 忠实会员
  • 终身成就
  • 社区居民
5楼#
发布于:2004-12-10 09:59
新手还使用集成扩展安装版来体会一下,不要因为不兼容的问题搞得头很大。
Waterfox扬长而去
游客

返回顶部