wisky
小狐狸
小狐狸
  • UID35605
  • 注册日期2011-03-23
  • 最后登录2019-02-15
  • 发帖数58
  • 经验26枚
  • 威望0点
  • 贡献值14点
  • 好评度1点
  • 社区居民
阅读:1588回复:3

关于IDM插件的问题

楼主#
更多 发布于:2018-03-02 23:24
火狐版本58,IDM版本为破解6.28. 只是每次下载都会弹出这个对话框(您有一个无效的FF浏览器集成。。。。。),如何解决。
用安装文件夹内的XPI文件直接拖到FF里说是损坏文件。
etjim
火狐狸
火狐狸
  • UID30046
  • 注册日期2009-08-12
  • 最后登录2019-05-21
  • 发帖数107
  • 经验173枚
  • 威望0点
  • 贡献值28点
  • 好评度8点
  • 忠实会员
  • 社区居民
1楼#
发布于:2018-03-02 23:33
IDM6.28不支持FF57+,至少要更新到6.29版本,最新版本已经支持到FF60。更新日志请看http://www.internetdownloadmanager.com/news.html
wisky
小狐狸
小狐狸
  • UID35605
  • 注册日期2011-03-23
  • 最后登录2019-02-15
  • 发帖数58
  • 经验26枚
  • 威望0点
  • 贡献值14点
  • 好评度1点
  • 社区居民
2楼#
发布于:2018-03-03 11:29
etjim:IDM6.28不支持FF57+,至少要更新到6.29版本,最新版本已经支持到FF60。更新日志请看http://www.internetdownloadmanager.com/news.html回到原帖
那629或者630有破解吗。现在
etjim
火狐狸
火狐狸
  • UID30046
  • 注册日期2009-08-12
  • 最后登录2019-05-21
  • 发帖数107
  • 经验173枚
  • 威望0点
  • 贡献值28点
  • 好评度8点
  • 忠实会员
  • 社区居民
3楼#
发布于:2018-03-03 11:54
wisky:那629或者630有破解吗。现在回到原帖
你可以安装这个补丁https://bbs.pediy.com/thread-209495.htm,支持自动联网更新,无需屏蔽地址。
游客

返回顶部