fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2018-12-09
  • 发帖数18052
  • 经验4441枚
  • 威望5点
  • 贡献值4164点
  • 好评度967点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
阅读:298回复:0

Thunderbird 60 将严格限制扩展版本兼容性

楼主#
更多 发布于:2018-04-25 14:49
TB 60 将和 Firefox 一样进入新的 ESR 周期。之前我们说过 TB 60 将使用新的 Photon 主题,并且支持传统扩展和 WE 扩展。在扩展支持方面,最新的消息就是 TB 将严格限制扩展版本的兼容性,只有扩展明确标明支持 60 的扩展才可以正常安装和使用,否则会被自动禁用,AMO 上也不允许安装。在 TB 顶部会提示。





不过我们也可以通过 about:config 取消严格检查扩展兼容性。只要找到  extensions.strictCompatibility,设置为false 即可取消检查并继续使用原来的扩展。


https://www.ghacks.net/2018/04/24/thunderbird-60-and-extensions-support/
Firefox More than meets your experience
游客

返回顶部