yookee
火狐狸
火狐狸
  • UID2160
  • 注册日期2005-01-14
  • 最后登录2019-09-13
  • 发帖数175
  • 经验163枚
  • 威望0点
  • 贡献值168点
  • 好评度2点
  • 社区居民
阅读:565回复:9

蓝屏蓝屏

楼主#
更多 发布于:2018-12-23 23:09
最近新装了一台式机,2400G+海盗船 3200 C16,CPU没超,内存开AXMP。
结果经常BSOD,第一时间怀疑内存的问题,降频、降参、加压都试过了,其实memtest过没问题。
Bad Pool Caller一般说是驱动的问题,又怀疑到显卡驱动上了,后来仔细想想,全是在用FF时,开有很多图片的网页就容易蓝屏。
于是先用IE浏览,长时间无事。然后就去关flash for ff,关硬件加速,关油猴脚本,都蓝屏不误。
再想想,可能和网页过滤的东西有冲突,然后先选了uBlock Origin,关闭后到现在相安无事。


WE扩展还能造成蓝屏,想不通啊,岂不是突破安全框架了。
yookee
火狐狸
火狐狸
  • UID2160
  • 注册日期2005-01-14
  • 最后登录2019-09-13
  • 发帖数175
  • 经验163枚
  • 威望0点
  • 贡献值168点
  • 好评度2点
  • 社区居民
1楼#
发布于:2018-12-24 09:22
换回ABP了
yookee
火狐狸
火狐狸
  • UID2160
  • 注册日期2005-01-14
  • 最后登录2019-09-13
  • 发帖数175
  • 经验163枚
  • 威望0点
  • 贡献值168点
  • 好评度2点
  • 社区居民
2楼#
发布于:2018-12-24 09:30
viewtheard:WE扩展从来没用过,直接启动不就行了.粘贴链接地址即可.扩展不稳定也很正常回到原帖
难道你一直在用56前的FF。
扩展引起蓝屏,我觉得就像虚拟机内程序直通宿主机一样。
yookee
火狐狸
火狐狸
  • UID2160
  • 注册日期2005-01-14
  • 最后登录2019-09-13
  • 发帖数175
  • 经验163枚
  • 威望0点
  • 贡献值168点
  • 好评度2点
  • 社区居民
3楼#
发布于:2019-01-09 21:41
晕倒,今天访问战网的时候,又蓝屏了,把ABP禁用了,现在安好。
uBlock Origin和Adblock Plus拦截什么了,居然会造成蓝屏。我在笔记本(Intel CPU)上访问同样的网站就没事,台式机(Amd CPU)就这样,难道和数据执行保护什么的有关吗?
yookee
火狐狸
火狐狸
  • UID2160
  • 注册日期2005-01-14
  • 最后登录2019-09-13
  • 发帖数175
  • 经验163枚
  • 威望0点
  • 贡献值168点
  • 好评度2点
  • 社区居民
4楼#
发布于:2019-01-10 23:44
我用chrome装abp,访问同样的网页没事。
ff启用abp,访问该网页,大概就十几秒后蓝屏。
yookee
火狐狸
火狐狸
  • UID2160
  • 注册日期2005-01-14
  • 最后登录2019-09-13
  • 发帖数175
  • 经验163枚
  • 威望0点
  • 贡献值168点
  • 好评度2点
  • 社区居民
5楼#
发布于:2019-01-11 00:20
汇报一下,ff重建配置,结果启动后进去还没装abp,仅仅是打开附加组件页面,点获取附件组件,就蓝屏了,试了两次都如此。但是

但是我不得不卸载并重装ff,恢复原来的蓝屏配置文件(就是profiles.ini里改配置文件名),开着那个导致蓝屏的网页直到我汇报完,也没蓝屏。
游客

返回顶部