andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2019-03-15
  • 发帖数744
  • 经验593枚
  • 威望0点
  • 贡献值642点
  • 好评度22点
  • 社区居民
阅读:451回复:13

为什么我的firefox上不了微博?

楼主#
更多 发布于:2019-02-21 14:40
为什么我firefox用了安全模式上微博还是一片空白?(避免扩展干扰)

图片:搜狗截图20190221141828.png



可是Chrome却毫无压力呢?

图片:搜狗截图20190221142555.png


fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-03-23
  • 发帖数18213
  • 经验4573枚
  • 威望5点
  • 贡献值4228点
  • 好评度1008点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
1楼#
发布于:2019-02-21 14:50
安全模式不一定能完全排除你配置里面做的一些设置,新建一个配置看看。应该还是你个人的问题。
Firefox More than meets your experience
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2019-03-15
  • 发帖数744
  • 经验593枚
  • 威望0点
  • 贡献值642点
  • 好评度22点
  • 社区居民
2楼#
发布于:2019-02-22 01:17
fang5566:安全模式不一定能完全排除你配置里面做的一些设置,新建一个配置看看。应该还是你个人的问题。回到原帖
好吧。我研究一下怎么新建配置。
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2019-03-15
  • 发帖数744
  • 经验593枚
  • 威望0点
  • 贡献值642点
  • 好评度22点
  • 社区居民
3楼#
发布于:2019-02-22 01:21
fang5566:安全模式不一定能完全排除你配置里面做的一些设置,新建一个配置看看。应该还是你个人的问题。回到原帖
我翻新了一下firefox,发现可以打开了。。。
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2019-03-15
  • 发帖数744
  • 经验593枚
  • 威望0点
  • 贡献值642点
  • 好评度22点
  • 社区居民
4楼#
发布于:2019-02-26 17:20
fang5566:安全模式不一定能完全排除你配置里面做的一些设置,新建一个配置看看。应该还是你个人的问题。回到原帖
使用不同配置确实可以解决问题。但是会是配置中的哪个地方出问题,这应该怎么找出来呢?
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-03-23
  • 发帖数18213
  • 经验4573枚
  • 威望5点
  • 贡献值4228点
  • 好评度1008点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
5楼#
发布于:2019-02-26 17:36
andypku:使用不同配置确实可以解决问题。但是会是配置中的哪个地方出问题,这应该怎么找出来呢?回到原帖
不好找,你要回忆一下你之前在哪里做过什么更改。但一般我有改的都是pref.js和userchrome.css已经usercontent.css 这三个文件出问题可能性极大。这三个文件的改动 安全模式并不会完全排除。
Firefox More than meets your experience
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2019-03-15
  • 发帖数744
  • 经验593枚
  • 威望0点
  • 贡献值642点
  • 好评度22点
  • 社区居民
6楼#
发布于:2019-02-27 06:32
fang5566:不好找,你要回忆一下你之前在哪里做过什么更改。但一般我有改的都是pref.js和userchrome.css已经usercontent.css 这三个文件出问题可能性极大。这三个文件的改动 安全模式并不会完全排除。回到原帖
好吧,我放弃了。。。
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2019-03-15
  • 发帖数744
  • 经验593枚
  • 威望0点
  • 贡献值642点
  • 好评度22点
  • 社区居民
7楼#
发布于:2019-02-27 06:33
fang5566:不好找,你要回忆一下你之前在哪里做过什么更改。但一般我有改的都是pref.js和userchrome.css已经usercontent.css 这三个文件出问题可能性极大。这三个文件的改动 安全模式并不会完全排除。回到原帖
我还是想想该怎么到新配置中去使用吧。。话说为什么我不能用同步服务器来把扩展应用到新的配置上去呢?
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-03-23
  • 发帖数18213
  • 经验4573枚
  • 威望5点
  • 贡献值4228点
  • 好评度1008点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
8楼#
发布于:2019-02-27 10:50
andypku:我还是想想该怎么到新配置中去使用吧。。话说为什么我不能用同步服务器来把扩展应用到新的配置上去呢?回到原帖
AMO 装的扩展 firefox 自带同步是可以同步到其他设备或新配置上的。
Firefox More than meets your experience
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2019-03-15
  • 发帖数744
  • 经验593枚
  • 威望0点
  • 贡献值642点
  • 好评度22点
  • 社区居民
9楼#
发布于:2019-02-27 12:46
fang5566:AMO 装的扩展 firefox 自带同步是可以同步到其他设备或新配置上的。回到原帖
是哦啊,新设备的扩展我都是这样做同步的,但是,我也不知道哪里出问题了,翻新之后扩展却都不见了,真是奇怪。难道是零扩展被同步到服务器上了?
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2019-03-23
  • 发帖数18213
  • 经验4573枚
  • 威望5点
  • 贡献值4228点
  • 好评度1008点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
10楼#
发布于:2019-02-28 09:11
andypku:是哦啊,新设备的扩展我都是这样做同步的,但是,我也不知道哪里出问题了,翻新之后扩展却都不见了,真是奇怪。难道是零扩展被同步到服务器上了?回到原帖
一般不会这样的至少我没遇到过 不排除你遇到bug了
Firefox More than meets your experience
Bnsazd
小狐狸
小狐狸
  • UID56246
  • 注册日期2017-12-27
  • 最后登录2019-03-17
  • 发帖数26
  • 经验30枚
  • 威望0点
  • 贡献值14点
  • 好评度2点
  • 社区居民
  • 忠实会员
11楼#
发布于:2019-02-28 09:42
andypku:使用不同配置确实可以解决问题。但是会是配置中的哪个地方出问题,这应该怎么找出来呢?回到原帖
这个链接是直接从其它网站链接过去的吧?这个问题记得可以这样解决,你先点击进入一下微博首页,然后再点击这个链接就可以正常打开了.记这个问题好像是微博的防御机制造成的.
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2019-03-15
  • 发帖数744
  • 经验593枚
  • 威望0点
  • 贡献值642点
  • 好评度22点
  • 社区居民
12楼#
发布于:2019-02-28 10:54
Bnsazd:这个链接是直接从其它网站链接过去的吧?这个问题记得可以这样解决,你先点击进入一下微博首页,然后再点击这个链接就可以正常打开了.记这个问题好像是微博的防御机制造成的.回到原帖
不是啊,是我直接点击weibo.com这个域名进入的时候出现的问题。
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2019-03-15
  • 发帖数744
  • 经验593枚
  • 威望0点
  • 贡献值642点
  • 好评度22点
  • 社区居民
13楼#
发布于:2019-03-14 00:48
我突然发现,原来换了64位版本居然 就能上微博了。
游客

返回顶部