杯催啊,最近这两天才开始关心这个问题虽有所闻,但说真的真正关心起来还真是惊出一身冷汗。花了不少时间理出了一些头绪,可能对你来说是过时的呵呵飘过但总有不是太清楚的。以下全部来源网络转载:对于不太了解这个问题的朋友们有必要先说明一下的是在今年十月,谷歌发现了一项广泛存在于SSL3.0...
全文
回复(41) 2014-12-13 17:51 来自版块 - Firefox 正式版和测试版
表情
zhuzhi00 ……原来是这样,我也用的是avast!(2014-12-27 18:23)
GOLF-ATavast 设定的“网页防护”,点击“自定义”,不选择“启用 HTTPS 扫描”,就可以了。(2014-12-19 14:24)
GOLF-ATsecurity.tls.version.min 设为 2后,今天发现浏览天猫网站有问题。重新设为1,经过各种尝试,结果发现原因竟然是我的杀毒软件avast 导致的,晕死了。临时禁用杀毒软件,就正常了。(2014-12-19 14:07)
alanfly 跟这个没关系,我这试了下用代理访问也是这样。 [附件](2014-12-16 17:30)
GOLF-AT 我有用 GoAgent 这个软件,难道真的和它有关?不过我用全新配置文件夹也会这样。(2014-12-16 17:02)
GOLF-AT 嗯,用 SSL Version Control 扩展是这样。我不用这个扩展,手动改成 2,重启 Firefox 就不会变回 1 了。(2014-12-16 17:00)
qweszxc 对于层主的狐狸浏览器“不幸的”遭遇深表同情,连34版默认已禁用的也都无法显示禁用,希望尽快能找到问题所在。(2014-12-16 15:19)
qweszxc 你下面说“不搞了,我就把 security.tls.version.min 设为 2 好了(TSL 1.1),遇到问题再说。”其实问题已经来了, SSL Version Control 0.4扩展的下拉选项重启火狐浏览器后目前其现在始终在TLS1.0(或其强调的是开始TLS1....(2014-12-16 15:14)
zhuzhi00我跟GOLF-AT遇到的情况一样, security.tls.version.min 设为 2就显示NOT。 可能确实跟goa证书有关(2014-12-16 14:46)
qweszxc 我那个是为了说明带项链的贵宾犬Vulnerable是什么样子的啊(现在已去标注提醒了),而用来测试的顶楼下面是这个啊: https://www.poodletest.com/ 那我去修改一下把它标红色大点的吧。(2014-12-16 14:43)

返回顶部