单位的旧电脑内存只有2G,还是用xp比较流畅,但是支持xp的衍生版不好找了。求推荐~
回复(13) 2018-01-03 23:14 来自版块 - Firefox 衍生版本
表情
roytam 其實是54.0a1中強制使用rust導致的(02-21 10:49)
stevebasso以下为旧版 v52.9.0esr支援XP , 可用外挂, v17.0.11esr 及 v3.6.28(02-21 08:24)
insysrq确实一般用的话老版本比较好用(2018-01-10 15:16)
qslwn001 是的,第三方编译的,使其在原版只支持win7+的基础上恢复支持xp系统。(2018-01-07 16:53)
charon0622 Firefox 52很卡,我试试更早的版本吧。(2018-01-07 14:51)
charon0622 多谢推荐,Pale Moon XP版和basilisk浏览器 XP版在Pale Moon官网上找不到啊,是第三方的吗?(2018-01-07 14:34)
tools241支援 XP -- Firefox 52.5.3esr , Firefox 17.0.11esr, Firefox 3.6.28 不支援XP -- Firefox 56.0.2 , Firefox 57.0b14 请参考 : 虚拟磁碟" 狂奔! Fir...(2018-01-05 21:08)
qslwn001about:config里新增general.useragent.override项目,把字符串设置成 Mozilla/5.0 (Windows NT 5.1; rv:57.0) Gecko/20100101 Firefox/57.0 就可以伪装成firefox57来骗过一些网站...(2018-01-05 09:58)
qslwn001其实我还在用firefox15呢,说实在的老机器感觉用firefox15就够用了版本越新占用的资源也越大的。(2018-01-05 09:51)
qslwn001firefox 57因为使用了rust语言,所以不会再支持xp了。seamonkey 2.50开始也不支持xp了,seamonkey 2.49.1是最后版本。(2018-01-05 09:45)

返回顶部