xhlslan
小狐狸
小狐狸
  • UID33375
  • 注册日期2010-07-10
  • 最后登录2024-05-26
  • 发帖数88
  • 经验66枚
  • 威望0点
  • 贡献值26点
  • 好评度5点
  • 社区居民
  • 忠实会员
阅读:2114回复:6

怎么修改扩展不让它升级?

楼主#
更多 发布于:2011-11-06 19:48
就是这个stylish-1.2.1可以右键复制粘贴,升级到1.2.3就不可以右键了.
唉,都精简其他语言了,每次都来个自动升级.
怎么办?
royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
1楼#
发布于:2011-11-06 19:48
FF4以上的不知道怎么改,可能在addons.sqlite这个文件里
FF3的可以修改extensions.rdf,把版本号改大
alanfly
千年狐狸
千年狐狸
  • UID31035
  • 注册日期2009-11-10
  • 最后登录2024-05-19
  • 发帖数2769
  • 经验580枚
  • 威望1点
  • 贡献值128点
  • 好评度102点
  • 社区居民
  • 最爱沙发
  • 忠实会员
2楼#
发布于:2011-11-06 19:48
扩展管理器里设置按钮-菜单,取消勾选自动升级扩展。
cinhoo
狐狸大王
狐狸大王
  • UID31676
  • 注册日期2010-01-21
  • 最后登录2019-01-08
  • 发帖数330
  • 经验15枚
  • 威望0点
  • 贡献值0点
  • 好评度6点
  • 社区居民
  • 忠实会员
3楼#
发布于:2011-11-06 19:48
升级到1.2.4b1
【 在 hailongchang (novice) 的大作中提到: 】 上了Firefox这艘贼船就很难再下来了,我当年是报着试一试的心态用了下Firefox,当然包括当时一些如日中天的插件,这一用就抛弃IE了。几年过后,发现IE8也还不错,但是就是怎么都用不管,Firefox连同上面的那些插件已经彻底绑架了我的习惯,用别的浏览器觉得巨不爽,包括Chrome
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2024-05-21
  • 发帖数18483
  • 经验4837枚
  • 威望5点
  • 贡献值4316点
  • 好评度1116点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
4楼#
发布于:2011-11-06 19:48
双击附加组件管理器里面的stylish,会显示详细信息,中部有一个可以单独设置是否更新此扩展的选项:默认、开、关。选择关即可。
Firefox More than meets your experience
xhlslan
小狐狸
小狐狸
  • UID33375
  • 注册日期2010-07-10
  • 最后登录2024-05-26
  • 发帖数88
  • 经验66枚
  • 威望0点
  • 贡献值26点
  • 好评度5点
  • 社区居民
  • 忠实会员
5楼#
发布于:2011-11-06 19:48
感谢楼上几位大大,几种方法都有效
alanfly
千年狐狸
千年狐狸
  • UID31035
  • 注册日期2009-11-10
  • 最后登录2024-05-19
  • 发帖数2769
  • 经验580枚
  • 威望1点
  • 贡献值128点
  • 好评度102点
  • 社区居民
  • 最爱沙发
  • 忠实会员
6楼#
发布于:2011-11-06 19:48
升级到8才发现原来stylish升级了内置编辑器,支持语法高亮和行号显示;
1.23版的确有问题,最新版1.24就好了;
不喜欢这个编辑器也可以用回以前的,extensions.stylish.editor改成1就可以了。
游客

返回顶部