fanta
火狐狸
火狐狸
  • UID30401
  • 注册日期2009-09-17
  • 最后登录2024-06-12
  • 发帖数236
  • 经验164枚
  • 威望0点
  • 贡献值114点
  • 好评度5点
  • 社区居民
  • 忠实会员
阅读:1248回复:4

老版本ff 10.0.12 登录一些论坛 需要滑动验证的 不显示

楼主#
更多 发布于:2017-02-13 13:02

图片:索引.png



如图 滑动验证不显示 是插件没安装好吗 还是ff太老的缘故  有没有解决办法...用着老版本其它的都没有问题 就是这个滑块验证 没法搞 不想升级...头大...
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2024-06-03
  • 发帖数18483
  • 经验4837枚
  • 威望5点
  • 贡献值4316点
  • 好评度1116点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
1楼#
发布于:2017-02-13 17:30
这个。我第一反应你版本太低了,任何网页状况都是有可能的
Firefox More than meets your experience
fanta
火狐狸
火狐狸
  • UID30401
  • 注册日期2009-09-17
  • 最后登录2024-06-12
  • 发帖数236
  • 经验164枚
  • 威望0点
  • 贡献值114点
  • 好评度5点
  • 社区居民
  • 忠实会员
2楼#
发布于:2017-02-13 21:39
确实有点低...一直用着没有问题,,,就是这种滑块验证网页用不了...不知道用了什么高科技....
aaaa007cn
千年狐狸
千年狐狸
  • UID23968
  • 注册日期2008-05-03
  • 最后登录2022-03-07
  • 发帖数1924
  • 经验1138枚
  • 威望1点
  • 贡献值232点
  • 好评度164点
3楼#
发布于:2017-02-13 22:33
f12 开控制台看错误信息
aaaa007cn
千年狐狸
千年狐狸
  • UID23968
  • 注册日期2008-05-03
  • 最后登录2022-03-07
  • 发帖数1924
  • 经验1138枚
  • 威望1点
  • 贡献值232点
  • 好评度164点
4楼#
发布于:2017-02-20 01:08
我的错
忘了旧版本得用 ctrl+shift+k 开 web console

总之
从错误信息来看
滑动验证用的 geetest 的脚本某个函数的参数个数有误

理论上来说
只要没有用上旧版不支持的新技术
而仅仅只是函数参数有影响很小的变动的话
是可以想办法“修复”后在旧版运行的

不过 geetest 的脚本做了压缩
旧版调试起来也不方便
抱歉
我不会继续在这浪费时间的

或者你试试看用新版
改成旧版 UA 登录
然后把 cookie 拷贝回旧版
游客

返回顶部