andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2022-08-20
  • 发帖数865
  • 经验740枚
  • 威望0点
  • 贡献值790点
  • 好评度26点
  • 社区居民
  • 忠实会员
15楼#
发布于:2017-11-20 10:42
JC:当然也知道以上几个套件的情况,但 LastPass 和 XMarks 都是很重要的资料,清楚绝对稳定了,才敢同步… 特别是后者,听到还有不少同步问题。

Classic Theme Restorer 已经放弃了… 缺了 TMP 就适应一下算...
回到原帖
xmark上的同步感觉没有firefox自带的好,我用了一段时间以后就放弃了。发现同步的书签出现了很多错乱。不知道是不是因为同时开着firefox的同步的缘故。
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2022-08-20
  • 发帖数865
  • 经验740枚
  • 威望0点
  • 贡献值790点
  • 好评度26点
  • 社区居民
  • 忠实会员
16楼#
发布于:2017-11-20 10:43
病毒:试着用一天时间慢慢了解和调教57,基本跟原来的老版本无差了,还有几个小问题不大会影响日常操作,很舒心的接收57。我觉得主要还是看你的心态,愿意不愿意积极接受和适应新事物。回到原帖
愿意接受新事物,但是确实需要一个时间作为调整期。
f_140
小狐狸
小狐狸
  • UID28609
  • 注册日期2009-04-16
  • 最后登录2019-10-30
  • 发帖数51
  • 经验44枚
  • 威望0点
  • 贡献值10点
  • 好评度1点
  • 社区居民
17楼#
发布于:2017-11-20 10:48
单位一更新直接懵逼了。看着工具栏那诡异的留白,我还以为自己的FF挂了,扩展全不能用了,设成首页的快速标签没了,哇吐血了吐血了。不过试了下确实不卡了,希望过段时间默认界面能有所优化,暂时不想去折腾所以换了企业版先用着。
what does the fox say?
captain-zhou
小狐狸
小狐狸
  • UID4817
  • 注册日期2005-04-06
  • 最后登录2020-06-07
  • 发帖数29
  • 经验26枚
  • 威望0点
  • 贡献值18点
  • 好评度0点
18楼#
发布于:2017-11-20 11:09
57版本目前除了TMP不支持,像ABP、All-In-One Sidebar、Downthemall、IDM集成、NoScript、PAN、nURL Suffix和Refcontrol都有解决方案了吗?不然不敢升啊。
新垣结衣
火狐狸
火狐狸
  • UID55997
  • 注册日期2017-09-25
  • 最后登录2022-08-31
  • 发帖数103
  • 经验115枚
  • 威望0点
  • 贡献值64点
  • 好评度10点
  • 忠实会员
  • 社区居民
19楼#
发布于:2017-11-20 11:25
andypku:tmp的作者为啥不做新的来适应新版本的呢?
我是tmp的重度用户。主要就是这个扩展不能用让我很不爽。
回到原帖
在做了,不过肯定会受到 API 限制,没以前那么强大了。
新垣结衣
火狐狸
火狐狸
  • UID55997
  • 注册日期2017-09-25
  • 最后登录2022-08-31
  • 发帖数103
  • 经验115枚
  • 威望0点
  • 贡献值64点
  • 好评度10点
  • 忠实会员
  • 社区居民
20楼#
发布于:2017-11-20 11:28
captain-zhou:57版本目前除了TMP不支持,像ABP、All-In-One Sidebar、Downthemall、IDM集成、NoScript、PAN、nURL Suffix和Refcontrol都有解决方案了吗?不然不敢升啊。回到原帖
1、换 ublock origin 2、无解,除非扩展自带侧栏属性 3、会出 Lite,功能受限 4、IDM 集成没有任何问题,安装文件夹里有个最新的 xpi 拖进 FF 安装就行了,Noscript 这几天会发新版 5、不知道这是啥 6、早有新版了
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2024-06-03
  • 发帖数18483
  • 经验4837枚
  • 威望5点
  • 贡献值4316点
  • 好评度1116点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
21楼#
发布于:2017-11-20 11:39
andypku:为什么?难道大家来firefox不就是冲着它的扩展来的吗?唯快不破,那不是chrome的长处吗?回到原帖
说白了就是推到重建需要时间 就那么多开发资源,要有所侧重。扩展会慢慢变多的。
Firefox More than meets your experience
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2024-06-03
  • 发帖数18483
  • 经验4837枚
  • 威望5点
  • 贡献值4316点
  • 好评度1116点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
22楼#
发布于:2017-11-20 11:40
andypku:tmp的作者为啥不做新的来适应新版本的呢?
我是tmp的重度用户。主要就是这个扩展不能用让我很不爽。
回到原帖
不是不想做 是大部分 tmp 的功能现在扩展 api 做不到。到时候做个半成品砸了自己招牌。
Firefox More than meets your experience
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2022-08-20
  • 发帖数865
  • 经验740枚
  • 威望0点
  • 贡献值790点
  • 好评度26点
  • 社区居民
  • 忠实会员
23楼#
发布于:2017-11-20 14:22
fang5566:不是不想做 是大部分 tmp 的功能现在扩展 api 做不到。到时候做个半成品砸了自己招牌。回到原帖
还是你们专业,我其实看不懂api是什么意思。。。
guokeghc
小狐狸
小狐狸
  • UID14046
  • 注册日期2006-08-03
  • 最后登录2019-05-01
  • 发帖数49
  • 经验13枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
24楼#
发布于:2017-11-22 09:31
好久没来这里了,一个更新,很多人都炸出来了~
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2022-08-20
  • 发帖数865
  • 经验740枚
  • 威望0点
  • 贡献值790点
  • 好评度26点
  • 社区居民
  • 忠实会员
25楼#
发布于:2017-11-22 11:01
guokeghc:好久没来这里了,一个更新,很多人都炸出来了~回到原帖
我是一直都在这里。。。
shiming
火狐狸
火狐狸
  • UID45807
  • 注册日期2014-05-03
  • 最后登录2020-05-28
  • 发帖数221
  • 经验263枚
  • 威望0点
  • 贡献值156点
  • 好评度13点
  • 社区居民
  • 忠实会员
26楼#
发布于:2017-11-22 22:36
我已經喜歡上了57了:/
注册好麻烦哦
captain-zhou
小狐狸
小狐狸
  • UID4817
  • 注册日期2005-04-06
  • 最后登录2020-06-07
  • 发帖数29
  • 经验26枚
  • 威望0点
  • 贡献值18点
  • 好评度0点
27楼#
发布于:2017-12-18 13:57
新垣结衣:1、换 ublock origin 2、无解,除非扩展自带侧栏属性 3、会出 Lite,功能受限 4、IDM 集成没有任何问题,安装文件夹里有个最新的 xpi 拖进 FF 安装就行了,Noscript 这几天会发新版 5、不知道这是啥 6、...回到原帖
captain-zhou:57版本目前除了TMP不支持,像ABP、All-In-One Sidebar、Downthemall、IDM集成、NoScript、PAN、nURL Suffix和Refcontrol都有解决方案了吗?不然不敢升啊。回到原帖
1、换 ublock origin 2、无解,除非扩展自带侧栏属性 3、会出 Lite,功能受限 4、IDM
集成没有任何问题,安装文件夹里有个最新的 xpi 拖进 FF 安装就行了,Noscript 这几天会发新版 5、不知道这是啥 6、早有新版了


多谢,那再咨询一下:
Downthemall的lite版何时出?
IDM我目前是6.28版本的和谐版,用firefox57扩展去安装IDM集成的本地最新文件,照样提示不兼容,安装不成功。有啥办法吗?
nURL Suffix是通过ctrl、alt、shift等快捷键快速补齐网址常用前后缀www\net\com\org等的扩展,很方便。有能替代的扩展吗?
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2024-06-03
  • 发帖数18483
  • 经验4837枚
  • 威望5点
  • 贡献值4316点
  • 好评度1116点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
28楼#
发布于:2017-12-18 14:37
captain-zhou:captain-zhou:57版本目前除了TMP不支持,像ABP、All-In-One Sidebar、Downthemall、IDM集成、NoScript、PAN、nURL Suffix和Refcontrol都有解决方案了吗?不然不敢升啊...回到原帖
DTA作者延迟了 而且 lite 版功能也受限很多。
IDM 我没在用,不过最新版已经支持 WE 了,应该可以用。不行的话就用 download with internet download manager 的第三方扩展调用,需要根据指南安装本地通信程序。
URL suffix 暂时没看到替代扩展。
Firefox More than meets your experience
etjim
火狐狸
火狐狸
  • UID30046
  • 注册日期2009-08-12
  • 最后登录2024-06-15
  • 发帖数161
  • 经验224枚
  • 威望0点
  • 贡献值56点
  • 好评度13点
  • 忠实会员
  • 社区居民
29楼#
发布于:2017-12-18 14:51
captain-zhou:captain-zhou:57版本目前除了TMP不支持,像ABP、All-In-One Sidebar、Downthemall、IDM集成、NoScript、PAN、nURL Suffix和Refcontrol都有解决方案了吗?不然不敢升啊...回到原帖
IDM version 6.28不支持firefox57,请更新到version 6.29或以上版本,详情:http://www.internetdownloadmanager.com/news.html
游客

返回顶部