dindog
千年狐狸
千年狐狸
  • UID30818
  • 注册日期2009-10-24
  • 最后登录2022-12-30
  • 发帖数1195
  • 经验59枚
  • 威望0点
  • 贡献值26点
  • 好评度10点
阅读:503回复:3

Fx101升级以后,无法用Fx100打开同一个profile

楼主#
更多 发布于:2022-06-10 10:40
提示用低版本打开高版本会破坏书签和历史。不能强制打开,只有两个选项,退出和自动创建新配置文件夹


这操作真是把我秀呆了。现在真的嫌Fx的占用率还不够低?这种直接砍掉往前一个版本兼容性(注意升级时是没有提示的),会有几个可能的问题:
1. 用户单纯不喜欢新版本,或者某些扩展新版本不兼容想退回旧版本。但发现回不去了
2. 更新后出现问题,没办法用同一个配置排查问题。



最近连续被这些“升级”搞到。如果坚持用Firefox,建议保持一周~一月存档一份配置

最新喜欢:

xmtomcomxmtomc...
以前firefox跳个票的时间现在可以发布几个正式版了-_-
lonely_8
非常火狐
非常火狐
  • UID30273
  • 注册日期2009-09-03
  • 最后登录2022-08-09
  • 发帖数733
  • 经验469枚
  • 威望0点
  • 贡献值86点
  • 好评度147点
  • 社区居民
  • 忠实会员
1楼#
发布于:2022-06-10 13:12
https://bugzilla.mozilla.org/show_bug.cgi?id=1455707
使用 -allow-downgrade 参数启动,
或者删除配置文件夹中的 compatibility.ini 文件。
dindog
千年狐狸
千年狐狸
  • UID30818
  • 注册日期2009-10-24
  • 最后登录2022-12-30
  • 发帖数1195
  • 经验59枚
  • 威望0点
  • 贡献值26点
  • 好评度10点
2楼#
发布于:2022-06-10 20:57
lonely_8:https://bugzilla.mozilla.org/show_bug.cgi?id=1455707
使用 -allow-downgrade 参数启动,
或者删除配置文件夹中的 compatibility.ini 文件。
回到原帖
可能我真的跟不上时代了
以前firefox跳个票的时间现在可以发布几个正式版了-_-
viewtheard
千年狐狸
千年狐狸
  • UID2383
  • 注册日期2005-01-20
  • 最后登录2023-01-10
  • 发帖数1921
  • 经验415枚
  • 威望1点
  • 贡献值288点
  • 好评度20点
  • 社区居民
  • 忠实会员
3楼#
发布于:2022-07-17 17:46
是esr版吗?
My Technical Blog: http://art-technical.blogspot.com/
游客

返回顶部