rambler
小狐狸
小狐狸
  • UID10440
  • 注册日期2005-12-08
  • 最后登录2014-05-01
  • 发帖数31
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
阅读:5600回复:16

更新到3.5后,很多扩展用不上了

楼主#
更多 发布于:2009-07-01 11:18
无奈,退回3.0了

不兼容的List,唉,手动改xpi里的版本号倒是能装上几个,不稳定啊

saga2008
非常火狐
非常火狐
  • UID25840
  • 注册日期2008-08-15
  • 最后登录2024-07-10
  • 发帖数694
  • 经验12枚
  • 威望0点
  • 贡献值0点
  • 好评度1点
  • 社区居民
1楼#
发布于:2009-07-01 11:18
AIOG用FG替代
ahakka
小狐狸
小狐狸
  • UID27989
  • 注册日期2009-02-14
  • 最后登录2012-11-23
  • 发帖数23
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
2楼#
发布于:2009-07-01 11:18
ie tab可以啊,你卸载后重新安装一次试试。
hitsmaxft
非常火狐
非常火狐
  • UID25803
  • 注册日期2008-08-12
  • 最后登录2024-01-13
  • 发帖数740
  • 经验13枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
3楼#
发布于:2009-07-01 11:18
强制兼容吧

Lost in fx...
kmc
kmc
管理员
管理员
  • UID165
  • 注册日期2004-11-25
  • 最后登录2022-09-22
  • 发帖数9186
  • 经验397枚
  • 威望1点
  • 贡献值124点
  • 好评度41点
  • 忠实会员
  • 终身成就
  • 社区居民
4楼#
发布于:2009-07-01 11:18
绝对可以强制兼容的:
Google 笔记本
OpenSearchFox

需要你更新的
Tab Mix Plus

目前不兼容的:
NextPlease (非常遗憾)

强制兼容,你需要Nightly Tester Tools
Waterfox Current和Firefox Nightly都用,逐渐走出XUL扩展依赖
rambler
小狐狸
小狐狸
  • UID10440
  • 注册日期2005-12-08
  • 最后登录2014-05-01
  • 发帖数31
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
5楼#
发布于:2009-07-01 11:18
再等等扩展作者们更新

手动改xpi后,倒是能装上,功能受限了,sign
benny2
小狐狸
小狐狸
  • UID10800
  • 注册日期2005-12-26
  • 最后登录2020-09-03
  • 发帖数93
  • 经验44枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
  • 忠实会员
6楼#
发布于:2009-07-01 11:18
kmc:绝对可以强制兼容的:
Google 笔记本
OpenSearchFox

需要你更新的
Tab Mix Plus

目前不兼容的:
NextPlease (非常遗憾)

强制兼容,你需要Nightly Tester Tools
回到原帖

NextPlease也可以强制兼容的
DOSforever
千年狐狸
千年狐狸
  • UID25201
  • 注册日期2008-07-03
  • 最后登录2024-07-11
  • 发帖数1107
  • 经验852枚
  • 威望0点
  • 贡献值746点
  • 好评度22点
  • 社区居民
  • 忠实会员
7楼#
发布于:2009-07-01 11:18
我也正想问这个问题,怎么个强制兼容法?
xxp2277
千年狐狸
千年狐狸
  • UID24388
  • 注册日期2008-05-31
  • 最后登录2024-07-13
  • 发帖数1513
  • 经验133枚
  • 威望0点
  • 贡献值46点
  • 好评度8点
  • 社区居民
8楼#
发布于:2009-07-01 11:18
DOSforever:我也正想问这个问题,怎么个强制兼容法?回到原帖

置顶贴如何让1.5的扩展使用在2.0甚至3.0上?
uumylove
小狐狸
小狐狸
  • UID24901
  • 注册日期2008-06-20
  • 最后登录2008-11-17
  • 发帖数9
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
9楼#
发布于:2009-07-01 11:18
bosskey能兼容吗
bosskey能兼容吗
Adamzhang
小狐狸
小狐狸
  • UID22567
  • 注册日期2008-01-06
  • 最后登录2015-05-22
  • 发帖数21
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
10楼#
发布于:2009-07-01 11:18
cachviewer有更新了。
红发IXFXI
火狐狸
火狐狸
  • UID22373
  • 注册日期2007-12-20
  • 最后登录2015-04-03
  • 发帖数150
  • 经验17枚
  • 威望0点
  • 贡献值8点
  • 好评度0点
  • 社区居民
  • 忠实会员
11楼#
发布于:2009-07-01 11:18
我的还好吧。。全部ok
binihuai
小狐狸
小狐狸
  • UID29452
  • 注册日期2009-07-02
  • 最后登录2009-08-04
  • 发帖数7
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
12楼#
发布于:2009-07-01 11:18
顶,工具栏那里的扩展的flashgot就显示不兼容,我还是到他们的主页上下载安装的,解决了左键单击启动迅雷的问题,其他么,就不知道怎么启动QQ和旺旺,这个是我的麻烦事情
kmc
kmc
管理员
管理员
  • UID165
  • 注册日期2004-11-25
  • 最后登录2022-09-22
  • 发帖数9186
  • 经验397枚
  • 威望1点
  • 贡献值124点
  • 好评度41点
  • 忠实会员
  • 终身成就
  • 社区居民
13楼#
发布于:2009-07-01 11:18
benny2:NextPlease也可以强制兼容的回到原帖

自己试过了再来说。
Waterfox Current和Firefox Nightly都用,逐渐走出XUL扩展依赖
hzhbest
千年狐狸
千年狐狸
  • UID22640
  • 注册日期2008-01-15
  • 最后登录2017-04-06
  • 发帖数1763
  • 经验476枚
  • 威望3点
  • 贡献值414点
  • 好评度89点
  • 社区居民
  • 忠实会员
14楼#
发布于:2009-07-01 11:18
除了 SearchBastard ,我用的扩展全部兼容或强制兼容成功(而且 3.5 发布的第二天好多扩展自己蜂拥更新成兼容的了……)。
上一页
游客

返回顶部