liweizoujianghu
火狐狸
火狐狸
  • UID32776
  • 注册日期2010-05-08
  • 最后登录2016-08-14
  • 发帖数126
  • 经验15枚
  • 威望0点
  • 贡献值6点
  • 好评度0点
  • 社区居民
阅读:6484回复:23

omnibar与tab utlitiles不兼容,球替代方法

楼主#
更多 发布于:2011-04-17 16:43
 RT 都是最新的版本,发现不兼容了。球个别的扩展或者脚本。谢谢
lfsatan
小狐狸
小狐狸
  • UID25272
  • 注册日期2008-07-05
  • 最后登录2020-04-10
  • 发帖数19
  • 经验16枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
  • 忠实会员
1楼#
发布于:2011-04-17 16:43
我也发现不兼容了。。郁闷。每次必须手动开启omnibar  干脆不用了。
白左
千年狐狸
千年狐狸
  • UID34985
  • 注册日期2010-12-29
  • 最后登录2023-11-13
  • 发帖数2039
  • 经验655枚
  • 威望0点
  • 贡献值364点
  • 好评度69点
  • 社区居民
  • 忠实会员
2楼#
发布于:2011-04-17 16:43
干嘛不去向我行我素汇报?
-いたんですか? -ええ、ずっと
liweizoujianghu
火狐狸
火狐狸
  • UID32776
  • 注册日期2010-05-08
  • 最后登录2016-08-14
  • 发帖数126
  • 经验15枚
  • 威望0点
  • 贡献值6点
  • 好评度0点
  • 社区居民
3楼#
发布于:2011-04-17 16:43
白左:干嘛不去向我行我素汇报?回到原帖

我行我素是谁
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2024-07-12
  • 发帖数18483
  • 经验4837枚
  • 威望5点
  • 贡献值4316点
  • 好评度1116点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
4楼#
发布于:2011-04-17 16:43
tab utilities 的作者。隔壁有扩展更新贴。
Firefox More than meets your experience
liweizoujianghu
火狐狸
火狐狸
  • UID32776
  • 注册日期2010-05-08
  • 最后登录2016-08-14
  • 发帖数126
  • 经验15枚
  • 威望0点
  • 贡献值6点
  • 好评度0点
  • 社区居民
5楼#
发布于:2011-04-17 16:43
TU正常,omnibar不正常
康橋elish
小狐狸
小狐狸
  • UID35551
  • 注册日期2011-03-21
  • 最后登录2011-04-19
  • 发帖数9
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
6楼#
发布于:2011-04-17 16:43
好像只要开启TU,ominibar就会不正常了。在寻找替代TU的脚本》。。。
ithinc
狐狸大王
狐狸大王
  • UID22844
  • 注册日期2008-02-04
  • 最后登录2014-09-28
  • 发帖数371
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
7楼#
发布于:2011-04-17 16:43
小问题,等omnibar更新或者用前一版就可以了。
Tab Utilities的功能要求,请提交到http://tabutils.uservoice.com
david_pi
火狐狸
火狐狸
  • UID35062
  • 注册日期2011-01-11
  • 最后登录2022-12-27
  • 发帖数106
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
8楼#
发布于:2011-04-17 16:43
自从用了vimperator,网址栏搜索栏啥的已成往事……
欢迎访问我的软件博客:http://www.portableappc.com/
PortableApps 中文山寨站。
liweizoujianghu
火狐狸
火狐狸
  • UID32776
  • 注册日期2010-05-08
  • 最后登录2016-08-14
  • 发帖数126
  • 经验15枚
  • 威望0点
  • 贡献值6点
  • 好评度0点
  • 社区居民
9楼#
发布于:2011-04-17 16:43
ls说的那个搜了一下,完全看不懂啊
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2024-07-12
  • 发帖数18483
  • 经验4837枚
  • 威望5点
  • 贡献值4316点
  • 好评度1116点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
10楼#
发布于:2011-04-17 16:43
TU如果用的功能不多的话可以换用 super tab mode
Firefox More than meets your experience
vansky
小狐狸
小狐狸
  • UID29844
  • 注册日期2009-07-27
  • 最后登录2021-04-20
  • 发帖数48
  • 经验32枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
  • 忠实会员
11楼#
发布于:2011-04-17 16:43
本来Omnibar 0.7.2是正常的,不过现在装却提示不兼容FF4,懒得改了,暂时禁用,等Omnibar更新吧
康橋elish
小狐狸
小狐狸
  • UID35551
  • 注册日期2011-03-21
  • 最后登录2011-04-19
  • 发帖数9
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
12楼#
发布于:2011-04-17 16:43
vansky:本来Omnibar 0.7.2是正常的,不过现在装却提示不兼容FF4,懒得改了,暂时禁用,等Omnibar更新吧回到原帖


是啊,想用回旧版都不行了。先暂时换STM...... 等更新
kmc
kmc
管理员
管理员
  • UID165
  • 注册日期2004-11-25
  • 最后登录2022-09-22
  • 发帖数9186
  • 经验397枚
  • 威望1点
  • 贡献值124点
  • 好评度41点
  • 忠实会员
  • 终身成就
  • 社区居民
13楼#
发布于:2011-04-17 16:43
我也发现了,但是用回Omni的旧版就行了,没有问题。为什么为了Omni的新版放弃TU?这是我无法理解的事情,要知道Omni的新版并没有什么新东西的引入,而TU的新版却带来了不少的好更新,诸如Pinned tab在多行标签时不单占一行。
Waterfox Current和Firefox Nightly都用,逐渐走出XUL扩展依赖
dindog
千年狐狸
千年狐狸
  • UID30818
  • 注册日期2009-10-24
  • 最后登录2023-02-03
  • 发帖数1195
  • 经验59枚
  • 威望0点
  • 贡献值26点
  • 好评度10点
14楼#
发布于:2011-04-17 16:43
康橋elish

是啊,想用回旧版都不行了。先暂时换STM...... 等更新
回到原帖

随时可以换旧版的。扩展那个页面最下面(评论下面)有个view all version的
以前firefox跳个票的时间现在可以发布几个正式版了-_-
上一页

返回顶部