fanta
火狐狸
火狐狸
  • UID30401
  • 注册日期2009-09-17
  • 最后登录2024-04-20
  • 发帖数236
  • 经验164枚
  • 威望0点
  • 贡献值114点
  • 好评度5点
  • 社区居民
  • 忠实会员
阅读:1838回复:10

淘宝改版了,老版本ff访问有问题,天猫正常

楼主#
更多 发布于:2015-01-24 12:36

图片:创想电玩 索尼全新正品 PS4 主机PlayStation4港版日版 黑色白色-淘宝网.png


一直用老版本的firefox10.0.12什么问题都没有,我需要的几个银行网站和常去的网站都支持的很好,
163出过几天问题,后来又好了

两个月了,浏览到淘宝 最终的产品购物页面  只能显示一部分(天猫倒是正常),上部加载不了,下面商品具体描述一直显示"描述加载中",点击立即购买和加入购物车不是跳转到登录页面或者结账页面而是跳到该页面最上部

我网上搜索了下,好像ff20左右的版本也有很多有这个问题,,不知道淘宝到底哪里出问题了,(I'm sorry~~)

不知道有没有办法解决...实在是不想升级...太费劲了
文科
千年狐狸
千年狐狸
  • UID39959
  • 注册日期2013-10-17
  • 最后登录2019-07-27
  • 发帖数2069
  • 经验1328枚
  • 威望4点
  • 贡献值340点
  • 好评度256点
  • 最爱沙发
  • 社区居民
  • 忠实会员
1楼#
发布于:2015-01-24 13:54
截图看看
atmouse
狐狸大王
狐狸大王
  • UID44114
  • 注册日期2014-01-27
  • 最后登录2017-12-29
  • 发帖数325
  • 经验266枚
  • 威望0点
  • 贡献值122点
  • 好评度19点
2楼#
发布于:2015-01-24 13:56
楼主最好把 “闲着没事瞎折腾” 几个字去掉,因为你根本不懂程序员, 还不懂什么叫做大部分用户。

楼主说了一堆话,连个图都懒得截,谁知道你说的显示一部分是什么意思。
PC-JMK6, asus m5a99x, fx8350, radeonhd7870 x2, iec958/ha/HD600, linux-next, systemd, pacman, mesa, xorg, libinput, modesetting w/ glamor, qtile, icecat,
fiag
管理员
管理员
  • UID1188
  • 注册日期2004-12-21
  • 最后登录2024-04-22
  • 发帖数4681
  • 经验686枚
  • 威望0点
  • 贡献值402点
  • 好评度51点
3楼#
发布于:2015-01-24 15:40
嗯,具体问题具体分析
pcxfirefox
千年狐狸
千年狐狸
  • UID39042
  • 注册日期2012-06-22
  • 最后登录2018-01-15
  • 发帖数2539
  • 经验1263枚
  • 威望2点
  • 贡献值242点
  • 好评度133点
  • 最爱沙发
  • 忠实会员
  • 社区居民
4楼#
发布于:2015-01-24 16:43
一直用老版本的IE6什么问题都没有,我需要的几个网站和常去的网站都支持的很好,
baidu出过几天问题,后来又好了

两个月了,浏览到各大网站 最终的页面  只能显示一部分(政府网站倒是正常)
我网上搜索了下,好像IE6左右的版本也有很多有这个问题,,不知道到底哪里出问题了,网站开发人员闲着没事老瞎折腾....

不知道有没有办法解决...实在是不想升级...太费劲
http://pcxfirefox.wordpress.com/
文科
千年狐狸
千年狐狸
  • UID39959
  • 注册日期2013-10-17
  • 最后登录2019-07-27
  • 发帖数2069
  • 经验1328枚
  • 威望4点
  • 贡献值340点
  • 好评度256点
  • 最爱沙发
  • 社区居民
  • 忠实会员
5楼#
发布于:2015-01-24 17:39
pcxfirefox:一直用老版本的IE6什么问题都没有,我需要的几个网站和常去的网站都支持的很好,
baidu出过几天问题,后来又好了

两个月了,浏览到各大网站 最终的页面  只能显示一部分(政府网站倒是正常)
我网上搜索了下,好像IE6左右的版本也有很多有...
回到原帖
IE6又躺枪
alanfly
千年狐狸
千年狐狸
  • UID31035
  • 注册日期2009-11-10
  • 最后登录2023-10-31
  • 发帖数2765
  • 经验576枚
  • 威望1点
  • 贡献值128点
  • 好评度99点
  • 社区居民
  • 最爱沙发
  • 忠实会员
6楼#
发布于:2015-01-24 17:55
firefox现在升级几乎没影响,就是论坛里有抱怨标签类扩展容易挂,大概是改动的太多了。
fanta
火狐狸
火狐狸
  • UID30401
  • 注册日期2009-09-17
  • 最后登录2024-04-20
  • 发帖数236
  • 经验164枚
  • 威望0点
  • 贡献值114点
  • 好评度5点
  • 社区居民
  • 忠实会员
7楼#
发布于:2015-01-24 22:17
不好意思,上班时候发的,没有截图,刚下班回家,
高手帮我看看,实在不行我就升级....
pein0saga
狐狸大王
狐狸大王
  • UID25456
  • 注册日期2008-07-17
  • 最后登录2020-05-16
  • 发帖数305
  • 经验93枚
  • 威望0点
  • 贡献值38点
  • 好评度5点
  • 社区居民
  • 忠实会员
8楼#
发布于:2015-01-25 12:42
我是ie fx都这样,重新刷新就行了。估计是ISP问题
atmouse
狐狸大王
狐狸大王
  • UID44114
  • 注册日期2014-01-27
  • 最后登录2017-12-29
  • 发帖数325
  • 经验266枚
  • 威望0点
  • 贡献值122点
  • 好评度19点
9楼#
发布于:2015-01-25 12:58
要确认用安全模式也同样的情况的话。
这个问题一般是脚本支持的问题,就算你用开发模式去看哪个函数出问题,你也没法解决。

你现在的选择就是,换浏览器。
跟用ietab
PC-JMK6, asus m5a99x, fx8350, radeonhd7870 x2, iec958/ha/HD600, linux-next, systemd, pacman, mesa, xorg, libinput, modesetting w/ glamor, qtile, icecat,
linhaicong168
火狐狸
火狐狸
  • UID38756
  • 注册日期2012-05-01
  • 最后登录2021-01-01
  • 发帖数120
  • 经验132枚
  • 威望0点
  • 贡献值42点
  • 好评度8点
  • 社区居民
  • 忠实会员
10楼#
发布于:2015-01-25 17:27
既然不喜欢新UI,28版肯定能正常浏览
游客

返回顶部