洛阳游子
非常火狐
非常火狐
  • UID19164
  • 注册日期2007-06-03
  • 最后登录2011-07-13
  • 发帖数672
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度1点
阅读:4720回复:16

这两天的 3.7 a 5 频繁崩溃。。。慎用哎

楼主#
更多 发布于:2010-04-10 21:37
好像很不稳定,奇怪
一天崩溃好多次

之前的每夜版好久没这样了
msky
千年狐狸
千年狐狸
  • UID14649
  • 注册日期2006-09-21
  • 最后登录2023-04-03
  • 发帖数2959
  • 经验166枚
  • 威望0点
  • 贡献值12点
  • 好评度9点
  • 社区居民
1楼#
发布于:2010-04-10 21:37
没有啊,从来没崩溃过,看看是不是什么扩展造成的
Lok344334
狐狸大王
狐狸大王
  • UID10418
  • 注册日期2005-12-07
  • 最后登录2011-04-21
  • 发帖数360
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
2楼#
发布于:2010-04-10 21:37
确实很厉害,每次都是最小化的时候崩溃的
[list=1][*]Firebug -网页开发工具[/*:m]
[*]Google Toolbar -Google工具栏[/*:m]
[*]Abduction! -网页截图[/*:m]
[*]Tab Mix Lite CE -简洁明快的轻度标签扩展[/*:m]
[*]Easy DragToGo -鼠标拖曳[/*:m]
[*]AutoProxy -配合tor用的代理切换扩展[/*:m]
[*]FxIF -右键查看EXIF信息[/*:m][/list:o]
咪姆
非常火狐
非常火狐
  • UID2913
  • 注册日期2005-02-10
  • 最后登录2022-12-13
  • 发帖数951
  • 经验13枚
  • 威望0点
  • 贡献值0点
  • 好评度1点
  • 社区居民
  • 忠实会员
3楼#
发布于:2010-04-10 21:37
从a4开始一次也崩溃没有遇到过


hancong
小狐狸
小狐狸
  • UID28860
  • 注册日期2009-05-13
  • 最后登录2011-11-25
  • 发帖数34
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
4楼#
发布于:2010-04-10 21:37
我也是 在关闭某个网页的时候 崩溃。
jnlyu
狐狸大王
狐狸大王
  • UID10304
  • 注册日期2005-12-04
  • 最后登录2015-06-17
  • 发帖数304
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
5楼#
发布于:2010-04-10 21:37
把 dom.ipc.plugins.enabled 改成 false 就不會了。
AppNavi手机应用官方微博 介绍最新的密室逃脱游戏!
http://weibo.com/appnavi
Ericks
狐狸大王
狐狸大王
  • UID31364
  • 注册日期2009-12-12
  • 最后登录2016-06-14
  • 发帖数321
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
6楼#
发布于:2010-04-10 21:37
貌似加强了扩展安装安全性的要求,例如lastpass和flashgot一类的扩展都没办法安装了,强制也不行了。
无尽的冬季
火狐狸
火狐狸
  • UID28470
  • 注册日期2009-04-05
  • 最后登录2020-04-12
  • 发帖数126
  • 经验38枚
  • 威望0点
  • 贡献值12点
  • 好评度2点
  • 社区居民
  • 忠实会员
7楼#
发布于:2010-04-10 21:37
主要是多进程插件的问题,尤其是FLASH
凉宫有希
小狐狸
小狐狸
  • UID15784
  • 注册日期2006-11-18
  • 最后登录2024-06-03
  • 发帖数68
  • 经验27枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
  • 忠实会员
8楼#
发布于:2010-04-10 21:37
更新到最新就好了 前两天是这样的
GOLF-AT
千年狐狸
千年狐狸
  • UID11611
  • 注册日期2006-02-20
  • 最后登录2019-12-30
  • 发帖数3239
  • 经验265枚
  • 威望1点
  • 贡献值260点
  • 好评度59点
  • 社区居民
  • 忠实会员
9楼#
发布于:2010-04-10 21:37
我倒是没怎么遇过崩溃。
洛阳游子
非常火狐
非常火狐
  • UID19164
  • 注册日期2007-06-03
  • 最后登录2011-07-13
  • 发帖数672
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度1点
10楼#
发布于:2010-04-10 21:37
hancong:我也是 在关闭某个网页的时候 崩溃。回到原帖


对啊,就是这样的,很奇怪
洛阳游子
非常火狐
非常火狐
  • UID19164
  • 注册日期2007-06-03
  • 最后登录2011-07-13
  • 发帖数672
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度1点
11楼#
发布于:2010-04-10 21:37
jnlyu:把 dom.ipc.plugins.enabled 改成 false 就不會了。回到原帖


好吧,我试一下。。。
just4fun
千年狐狸
千年狐狸
  • UID30408
  • 注册日期2009-09-17
  • 最后登录2016-04-28
  • 发帖数1497
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度2点
12楼#
发布于:2010-04-10 21:37
我这最近也经常崩溃,a4pre的时候通常是无因由,说崩就崩了;a5pre则是最大化向下还原窗口的时候容易崩,尤其如果有开flash视频的话。

dom.ipc.plugins.enabled一直是false
just4fun
千年狐狸
千年狐狸
  • UID30408
  • 注册日期2009-09-17
  • 最后登录2016-04-28
  • 发帖数1497
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度2点
13楼#
发布于:2010-04-10 21:37
Ericks:貌似加强了扩展安装安全性的要求,例如lastpass和flashgot一类的扩展都没办法安装了,强制也不行了。回到原帖

把xpi打开,删掉里面的META-INF文件夹
jun0717
火狐狸
火狐狸
  • UID4176
  • 注册日期2005-03-19
  • 最后登录2014-08-02
  • 发帖数242
  • 经验13枚
  • 威望0点
  • 贡献值4点
  • 好评度0点
  • 社区居民
14楼#
发布于:2010-04-10 21:37
  感觉还是Flash的原因
上一页
游客

返回顶部