eesa
小狐狸
小狐狸
  • UID31300
  • 注册日期2009-12-05
  • 最后登录2016-05-28
  • 发帖数45
  • 经验12枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
阅读:10265回复:14

还是老问题,firefox 引起机器发热

楼主#
更多 发布于:2012-05-08 14:49
先说下,老机器了,d630独显,T7100的U。中过显卡门,换主板了之后3年了,没有大的问题。

用firefox也好多年了,现在是13b2,发现不管开不开硬件加速,一开firefox不到几分钟cpu风扇就狂转,温度一下飙到75度以上。同样网页chrome就没这个问题,温度一直在60-70度之间。而且感觉firefox开硬件加速,温度会变更高。不知道有没有解决办法

跟flash没太大关系,禁掉flash温度一样高,夏天太恐怖了。。。
白左
千年狐狸
千年狐狸
  • UID34985
  • 注册日期2010-12-29
  • 最后登录2023-11-13
  • 发帖数2039
  • 经验655枚
  • 威望0点
  • 贡献值364点
  • 好评度69点
  • 社区居民
  • 忠实会员
1楼#
发布于:2012-05-08 14:49
你说温度也没用啊,CPU占用多少?是哪个进程在占?关键的部分一句都没有啊魂淡
-いたんですか? -ええ、ずっと
viewtheard
千年狐狸
千年狐狸
  • UID2383
  • 注册日期2005-01-20
  • 最后登录2024-07-08
  • 发帖数2019
  • 经验535枚
  • 威望1点
  • 贡献值416点
  • 好评度22点
  • 社区居民
  • 忠实会员
2楼#
发布于:2012-05-08 14:49
用纯净模式看看
My Technical Blog: http://art-technical.blogspot.com/
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2024-07-12
  • 发帖数18483
  • 经验4837枚
  • 威望5点
  • 贡献值4316点
  • 好评度1116点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
3楼#
发布于:2012-05-08 14:49
一开几分钟就CPU风扇狂转,这个本身就很可疑。你观察一下你平时浏览网页的同时,CPU占用情况,短时占用高后恢复也不会有这个情况,只有CPU一直占用率高才会。
Firefox More than meets your experience
GOLF-AT
千年狐狸
千年狐狸
  • UID11611
  • 注册日期2006-02-20
  • 最后登录2019-12-30
  • 发帖数3239
  • 经验265枚
  • 威望1点
  • 贡献值260点
  • 好评度59点
  • 社区居民
  • 忠实会员
4楼#
发布于:2012-05-08 14:49
可能和你浏览的网页有关。有些网站 js 脚本不规范,导致 firefox CPU 使用率很高。CPU 风扇狂转,肯定是某个程序 CPU 使用率一直很高。
stopperzx
小狐狸
小狐狸
  • UID32151
  • 注册日期2010-02-28
  • 最后登录2015-03-25
  • 发帖数11
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
  • 社区居民
5楼#
发布于:2012-05-08 14:49
家里有一台赛扬331处理器的电脑,只要在火狐里使用uc脚本,处理器占用立刻100%,禁用了就好了,供参考
eesa
小狐狸
小狐狸
  • UID31300
  • 注册日期2009-12-05
  • 最后登录2016-05-28
  • 发帖数45
  • 经验12枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
6楼#
发布于:2012-05-08 14:49
目前禁用了硬件加速,情况稍有好转,试试再禁下油猴试试
royallin
非常火狐
非常火狐
  • UID29014
  • 注册日期2009-05-31
  • 最后登录2016-12-07
  • 发帖数668
  • 经验46枚
  • 威望0点
  • 贡献值32点
  • 好评度0点
  • 社区居民
7楼#
发布于:2012-05-08 14:49
新建空白配置文件夹测试。
andypku
非常火狐
非常火狐
  • UID23097
  • 注册日期2008-03-05
  • 最后登录2022-08-20
  • 发帖数865
  • 经验740枚
  • 威望0点
  • 贡献值790点
  • 好评度26点
  • 社区居民
  • 忠实会员
8楼#
发布于:2012-05-08 14:49
难道我的机器发热是因为使用了ff的缘故?
mygames10
狐狸大王
狐狸大王
  • UID30577
  • 注册日期2009-10-04
  • 最后登录2022-02-14
  • 发帖数337
  • 经验55枚
  • 威望0点
  • 贡献值48点
  • 好评度3点
  • 社区居民
  • 忠实会员
9楼#
发布于:2012-05-08 14:49
不要开硬件加速了哦,偶是ATI300的显卡,不开硬件加速用起来没什么问题。
Nice to meet you.
yucuoyufen
狐狸大王
狐狸大王
  • UID23974
  • 注册日期2008-05-03
  • 最后登录2024-03-04
  • 发帖数346
  • 经验138枚
  • 威望0点
  • 贡献值84点
  • 好评度1点
  • 社区居民
  • 忠实会员
10楼#
发布于:2012-05-08 14:49
考虑换下电源风扇。你摸下机箱电源位置热不热,我换了个风扇立刻恢复平静了。
eesa
小狐狸
小狐狸
  • UID31300
  • 注册日期2009-12-05
  • 最后登录2016-05-28
  • 发帖数45
  • 经验12枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
11楼#
发布于:2012-05-08 14:49
目前认为是硬件加速的问题,关了有改善。

dell d630是出了名的火锅本,发热基本无解,只求控制在可接受的范围
liuxb
非常火狐
非常火狐
  • UID26160
  • 注册日期2008-09-05
  • 最后登录2021-12-02
  • 发帖数659
  • 经验324枚
  • 威望0点
  • 贡献值184点
  • 好评度16点
12楼#
发布于:2012-05-08 14:49
和lz有类似问题。
应该是firefox自身的问题。
在某些网站上,载入完成后,即使不做任何动作,CPU占用和gpu占用也是一直居高不下,不知道是什么原因。新建配置也是如此。
禁用了硬件加速就没问题了。
而且还有个意外好处,内存占用也下来了。
我的...
itisff
火狐狸
火狐狸
  • UID30643
  • 注册日期2009-10-09
  • 最后登录2016-05-14
  • 发帖数102
  • 经验16枚
  • 威望0点
  • 贡献值4点
  • 好评度1点
  • 社区居民
13楼#
发布于:2012-05-08 14:49
我也出现过类似的情况,不过由于是台式机,感觉不到发热.都是在使用firefox的情况下,前一段时间用的是6150集显,有时会出现驱动崩溃的情况,现在是intel集显,崩溃倒是没有了,但浏览器边框偶尔会闪烁,归结起来看,可能是firefox的渲染机制还存在某些bug.
fang5566
管理员
管理员
  • UID3719
  • 注册日期2005-03-07
  • 最后登录2024-07-12
  • 发帖数18483
  • 经验4837枚
  • 威望5点
  • 贡献值4316点
  • 好评度1116点
  • 社区居民
  • 最爱沙发
  • 忠实会员
  • 终身成就
14楼#
发布于:2012-05-08 14:49
FF的硬件加速并不支持所有显卡,仔细看看其实会发现上面ATI300和6150的显卡都是非常老旧的显卡了。在已经不可能支持硬件加速的情况下,当然有可能会遇到问题。
about:support 里面最下面看自己是否支持硬件加速,不支持的建议关闭硬件加速的选项。
Firefox More than meets your experience
游客

返回顶部