myfox1900
火狐狸
火狐狸
  • UID28479
  • 注册日期2009-04-05
  • 最后登录2014-03-19
  • 发帖数239
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
阅读:3293回复:12

请教如何禁止检查某一个扩展更新?(已解决)

楼主#
更多 发布于:2009-10-29 00:49
请教如何禁止检查某一个扩展更新?

比如foxmarks 2.7.2
查找更新的话他就会提示版本3.3.2可用,而事实上xmarks被墙掉了
如果可以禁止掉某一个扩展更新就好了,嗯
注意,是某一个,而不是全部的
web123lai
千年狐狸
千年狐狸
  • UID8036
  • 注册日期2005-08-17
  • 最后登录2019-05-01
  • 发帖数4225
  • 经验13枚
  • 威望1点
  • 贡献值20点
  • 好评度10点
  • 社区居民
1楼#
发布于:2009-10-29 00:49
mr tech toolkit
myfox1900
火狐狸
火狐狸
  • UID28479
  • 注册日期2009-04-05
  • 最后登录2014-03-19
  • 发帖数239
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
2楼#
发布于:2009-10-29 00:49
额,我想要的是禁止检查“某个扩展”的更新,

而不是全部都禁止检查
web123lai
千年狐狸
千年狐狸
  • UID8036
  • 注册日期2005-08-17
  • 最后登录2019-05-01
  • 发帖数4225
  • 经验13枚
  • 威望1点
  • 贡献值20点
  • 好评度10点
  • 社区居民
3楼#
发布于:2009-10-29 00:49
myfox1900
火狐狸
火狐狸
  • UID28479
  • 注册日期2009-04-05
  • 最后登录2014-03-19
  • 发帖数239
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
4楼#
发布于:2009-10-29 00:49
额,我选择了 禁用更新检查foxmarks 2.7.2,但是点查找更新,还是会出现有新版本可用
hmcgft
小狐狸
小狐狸
  • UID30467
  • 注册日期2009-09-24
  • 最后登录2021-10-14
  • 发帖数69
  • 经验28枚
  • 威望0点
  • 贡献值14点
  • 好评度2点
5楼#
发布于:2009-10-29 00:49
一个是修改扩展,一个是安装uc.js脚本。
myfox1900
火狐狸
火狐狸
  • UID28479
  • 注册日期2009-04-05
  • 最后登录2014-03-19
  • 发帖数239
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
6楼#
发布于:2009-10-29 00:49
mr tech toolkit好像很庞大,复杂的样子...
貌似没有用。。。
hmcgft
小狐狸
小狐狸
  • UID30467
  • 注册日期2009-09-24
  • 最后登录2021-10-14
  • 发帖数69
  • 经验28枚
  • 威望0点
  • 贡献值14点
  • 好评度2点
7楼#
发布于:2009-10-29 00:49
for firefox 2.0-3.0
hzhbest
千年狐狸
千年狐狸
  • UID22640
  • 注册日期2008-01-15
  • 最后登录2017-04-06
  • 发帖数1763
  • 经验476枚
  • 威望3点
  • 贡献值414点
  • 好评度89点
  • 社区居民
  • 忠实会员
8楼#
发布于:2009-10-29 00:49
我每次都手动取消其更新……
除了修改扩展的文件,还有个损招:把配置文件夹下该扩展的文件夹设成只读,NTFS 分区下还可以去除你的用户或者所在用户组的“完全控制”权限(或者添加“写入”拒绝)。
myfox1900
火狐狸
火狐狸
  • UID28479
  • 注册日期2009-04-05
  • 最后登录2014-03-19
  • 发帖数239
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
9楼#
发布于:2009-10-29 00:49
hzhbest:我每次都手动取消其更新……
除了修改扩展的文件,还有个损招:把配置文件夹下该扩展的文件夹设成只读,NTFS 分区下还可以去除你的用户或者所在用户组的“完全控制”权限(或者添加“写入”拒绝)。
回到原帖

哇,hzhbest,我只能说你太强大了
感谢,只读的办法立竿见影
kmc
kmc
管理员
管理员
  • UID165
  • 注册日期2004-11-25
  • 最后登录2022-09-22
  • 发帖数9186
  • 经验397枚
  • 威望1点
  • 贡献值124点
  • 好评度41点
  • 忠实会员
  • 终身成就
  • 社区居民
10楼#
发布于:2009-10-29 00:49
myfox1900:额,我选择了 禁用更新检查foxmarks 2.7.2,但是点查找更新,还是会出现有新版本可用回到原帖

MR tech toolkit禁用的是自动更新检查,你非要手动检查它是会让的,机器人得服从人类嘛,具体见about:robots
Waterfox Current和Firefox Nightly都用,逐渐走出XUL扩展依赖
myfox1900
火狐狸
火狐狸
  • UID28479
  • 注册日期2009-04-05
  • 最后登录2014-03-19
  • 发帖数239
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度0点
11楼#
发布于:2009-10-29 00:49
kmc
MR tech toolkit禁用的是自动更新检查,你非要手动检查它是会让的,机器人得服从人类嘛,具体见about:robots
回到原帖

  但是有时候也想让机器人有特权啊
just4fun
千年狐狸
千年狐狸
  • UID30408
  • 注册日期2009-09-17
  • 最后登录2016-04-28
  • 发帖数1497
  • 经验10枚
  • 威望0点
  • 贡献值0点
  • 好评度2点
12楼#
发布于:2009-10-29 00:49
kmc
MR tech toolkit禁用的是自动更新检查,你非要手动检查它是会让的,机器人得服从人类嘛,具体见about:robots
回到原帖

年底的3.6正式版该要换个彩蛋了吧
游客

返回顶部